1
DuongQua
Selected module does not exist!
  • 2004/12/27 9:47

  • DuongQua

  • Just popping in

  • Posts: 4

  • Since: 2004/11/17


Hi all,

I installed XOOPS and it displayed Selected module does not exist! when i accessed any modules! Examples:

-http://localhost/xoops/modules/system/admin.php
-http://localhost/xoops/modules/system/admin.php?fct=modulesadmin

Help me!

2
Mithrandir
Re: Selected module does not exist!

Could you see if this approach works:
https://xoops.org/modules/news/article.php?storyid=1957&com_id=12799&com_rootid=12797&#comment12799

3
DuongQua
Re: Selected module does not exist!
  • 2004/12/27 11:24

  • DuongQua

  • Just popping in

  • Posts: 4

  • Since: 2004/11/17


Thanks, but nothing to change!

My system info:
WinXP
IIS 6.0
php 4.3.10 & MySQL 4.1
Mozilla

I can't access modulesadmin and can't do anything else! Login and nothing! Help me!

4
dyohi
Re: Selected module does not exist!
  • 2005/1/4 0:22

  • dyohi

  • Just popping in

  • Posts: 2

  • Since: 2005/1/4 0


I, too, am encountering this problem. The installation went through fine. I can view the home page fine. I click on the Administration Menu and can view the Site Administrator fine.

The popup menu appears fine, but if I click on any of the menu items, I am taken back to the home page and in the right-hand column I get a "Selected module does not exist!" message.

I am running the following:
Windows XP Professional SP2
IIS 5.0
PHP 4.3.9 ISAPI
MySQL 4.1.7

Any help would be appreciated.

Dave

5
tommyZ
Re: Selected module does not exist!
  • 2005/1/5 17:08

  • tommyZ

  • Friend of XOOPS

  • Posts: 89

  • Since: 2005/1/4 1


Same problem here fellows

win2003srvr - php4.3.10 - mysql4.0.23 - XOOPS 2.0.9.2


This happened when I start using php4 and not 5

anyone had any luck with a similar setup?

6
tommyZ
Re: Selected module does not exist!
  • 2005/1/6 17:18

  • tommyZ

  • Friend of XOOPS

  • Posts: 89

  • Since: 2005/1/4 1


Hi,

I am bumping this to hopefully get some clues or solutions

at the moment I am trying to troubleshoot this issue with the guys at iis-resources.com

http://www.iis-resources.com/modules/newbb/viewtopic.php?topic_id=2697&forum=18

7
tommyZ
Re: Selected module does not exist!
  • 2005/1/7 18:30

  • tommyZ

  • Friend of XOOPS

  • Posts: 89

  • Since: 2005/1/4 1


Hi!

well, after diggin around like a hungry dog, I posted yet another HELP ME NOW topic

and the solution indeed came

hope this fixes yours as well

https://xoops.org/modules/newbb/viewtopic.php?viewmode=flat&topic_id=29525&forum=27

Login

Who's Online

235 user(s) are online (66 user(s) are browsing Support Forums)


Members: 0


Guests: 235


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Feb 29
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits