1
buzmaven
Xoops Hanging on Submit
  • 2004/3/21 16:19

  • buzmaven

  • Just popping in

  • Posts: 2

  • Since: 2004/3/21


I don't know what the problem is, because the problem appears to be intermittent, but when I submit data through a form, XOOPS hangs. My browser just shows "waiting for ..." I noticed it first in the news module, but then when I was messing around, I found I couldn't submit my Preferences->General Settings either. This is new since upgrading from 2.0.3 to 2.0.6. I've not changed anything else (not php nor MySQL nor apache) between versions. Any ideas?

2
Maracas
Re: Xoops Hanging on Submit
  • 2004/3/21 18:03

  • Maracas

  • Just popping in

  • Posts: 66

  • Since: 2004/2/18


Not saying this is your problem, but it could possibly be your firewall. You might try this link here to see if any of this info might help. I had similar problems and it solved mine.

3
buzmaven
Re: Xoops Hanging on Submit
  • 2004/3/21 18:24

  • buzmaven

  • Just popping in

  • Posts: 2

  • Since: 2004/3/21


I wish that were the problem. I'm not using a personal firewall.

Come to think of it, I did compile an apache for testing, which I saved to a different location, and then rebuilt php for it. Could I have mucked up my php installation somehow?

(Update 2004-03-22) This problem resolved itself when I restarted my cable modem and wireless router. Either I had lost my lease on my IP address after, or I have a memory leak in my router... I don't know... Thanks for the help.

Login

Who's Online

73 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits