xoops forums

chco2

Module Developer
Posted on: 2009/8/23 19:03
chco2
chco2 (Show more)
Module Developer
Posts: 374
Since: 2004/3/5 1
#41

Re: First comments on 2.4

Installed a fresh 2.4 Beta and besides the seperate post I created for the editors not working I also noticed that backend.php is giving an error.
If I open it up in IE or want to add it to e.g. Outlook I get the message that is is not a valid xml rss feed.
Anyone else have this?

BTW.. installed on Linux with PHP5

sadistiko

Friend of XOOPS
Posted on: 2009/8/23 20:09
sadistiko
sadistiko (Show more)
Friend of XOOPS
Posts: 477
Since: 2004/12/13
#42

Re: First comments on 2.4

On fresh 2.4.0 install extgallery if there is no language folder for used language all strings are missing (not like old version where english is loaded if there isn't language folder).

Also, I don't have any editor, so I can't make any custom block, Haven't try with news module. Also I can't make any category in extgallery if I don't have HTML editor.

sarahmx

Quite a regular
Posted on: 2009/8/29 14:45
sarahmx
sarahmx (Show more)
Quite a regular
Posts: 378
Since: 2007/10/28
#43

Re: First comments on 2.4

the admin theme is beautiful..

congrats and thanks to who that made the theme

hope to see a new official team shipped with xoops



will test it further later..i'll report any bugs if i find one

keep up the good work

sarahmx

Quite a regular
Posted on: 2009/8/29 14:51
sarahmx
sarahmx (Show more)
Quite a regular
Posts: 378
Since: 2007/10/28
#44

Re: First comments on 2.4

may i ask

in system preferences there is XOOPS System Key field -

in the toolstips is said to uniquely identify XOOPS system


can someone futher explain what is this for