xoops forums

bjuti

Just can't stay away
Posted on: 2010/1/20 12:20
bjuti
bjuti (Show more)
Just can't stay away
Posts: 871
Since: 2009/1/7 2
#21

Re: Editors in 2.4.0 beta

I'm don't know am I at the right theme, but there is bug in TinyMce from 2.3.3 to 2.4.3 with dark background. If you use theme on site with dark background, you will have the same background or image as background in tinymce.

I reported this bug on forum few months ago, also Catzwolf reported it, but it still isn't fixed.

Any progress?

biomech

Not too shy to talk
Posted on: 2010/1/21 8:48
biomech
biomech (Show more)
Not too shy to talk
Posts: 161
Since: 2002/2/25
#22

Re: Editors in 2.4.0 beta

Hi ghia,

I have tried all the mirrors at http://sourceforge.net/projects/wfprojects/files/ as well as the direct download link, and I get the same thing every time:

-- Downloaded .zip file is 291,467 bytes:

$ ls -l wfresource_V1.04.zip
-rw-r--r--@ 1 user group 291467 Jan 21 17:41 wfresource_V1.04.zip

-- Decompressed directory structure totals 100K:

$ du -hc wfresource/
0B wfresource//admin
0B wfresource//class/calendar/css
0B wfresource//class/calendar/lang
0B wfresource//class/calendar
0B wfresource//class/captcha
0B wfresource//class/classforms
0B wfresource//class/pdf/fonts
0B wfresource//class/pdf
0B wfresource//class/xoopsforms
0B wfresource//class
0B wfresource//docs
12K wfresource//images/icon/bookmark
72K wfresource//images/icon
0B wfresource//images/menu
88K wfresource//images
12K wfresource//include/js/tabs
12K wfresource//include/js
12K wfresource//include
0B wfresource//language/english
0B wfresource//language
100K wfresource/
100K total

-- xoopsforms directory is empty:

$ ls -al wfresource/class/xoopsforms/
total 0
drwxr-xr-x 2 user group 68 Apr 30 2008 .
drwxr-xr-x 7 user group 238 Feb 13 2009 ..

Any idea what's wrong? Could somebody email me the file? (Will send email address by PM)

Thanks,

- b -

biomech

Not too shy to talk
Posted on: 2010/1/21 9:20
biomech
biomech (Show more)
Not too shy to talk
Posts: 161
Since: 2002/2/25
#23

Re: Editors in 2.4.0 beta

Hi Again,

This time I tried a .rar file instead of the .zip, and that seems to have worked - I was able to decompress, find "formelement.php", edit it as shown, and upload/install the "wfresource" module.

But now I'm back to the original problem of not being able to add a page with WF-Channel. When I click the "Create Page" button, I'm taken to a
"Page Management" screen, where I see "Edit Mode: You can edit this pages properties here. Click the submit button to make your changes permanent or click Cancel to return you were you where." - but below this the page is just blank white with no editor interface. I've tried selecting a few different editors in the WF-Channel preferences, but get the same thing each time.

Thanks,

- b -

ghia

Community Support Member
Posted on: 2010/1/21 9:21
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#24

Re: Editors in 2.4.0 beta

I think the problem is with your unpacking utility.
Can you try an alternative program (PeaZip?) or the alternate archive (rar)?

biomech

Not too shy to talk
Posted on: 2010/1/24 6:56
biomech
biomech (Show more)
Not too shy to talk
Posts: 161
Since: 2002/2/25
#25

Re: Editors in 2.4.0 beta

Thanks ghia - I think we both posted our last responses at the same time - not sure if you saw mine. I did try rar and it worked, but I'm still left with the original problem of not being able to add a page with WF-Channel. Any ideas what might be the reason?

Thanks,

- b -

ghia

Community Support Member
Posted on: 2010/1/24 9:50
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#26

Re: Editors in 2.4.0 beta

Any messages with debug?
Maybe try this.

btesec

Friend of XOOPS
Posted on: 2010/1/25 21:36
btesec
btesec (Show more)
Friend of XOOPS
Posts: 623
Since: 2007/2/20
#27

Re: Editors in 2.4.0 beta

I tried ckeditor on XOOPS 2.4.3 with news 1.64 and news 1.6.5 by Trabis, the image uploader (ckfinder), it work for one article but when I try to submit a second article the scoop section shows blank/no editor and can't type text. I have to refresh several times until the scoops & editor displays the extended text area displys ok. The image uploader works great after enabling it.

any help,

thanks

biomech

Not too shy to talk
Posted on: 2010/1/26 0:20
biomech
biomech (Show more)
Not too shy to talk
Posts: 161
Since: 2002/2/25
#28

Re: Editors in 2.4.0 beta

Thanks ghia,

I checked that and still couldn't get WF-Channel to work, so I ended up switching to XT-Conteudo and am now using that instead.

- b -