xoops forums

wishcraft

Module Developer
Posted on: 2009/10/15 0:04
wishcraft
wishcraft (Show more)
Module Developer
Posts: 3711
Since: 2007/5/18
#11

Re: Oracle and 2.4

It will support all OLAP database systems first, yes btesec that include postgress as well. I have to come up with a field and SQL Translator.. I want to support none OLAP databases as well including dbase and other older forms of data communication.

The classes exist for the following database types:

* db2
* dbsql
* ibase - other types include firebird etc..
* ingress (this includes postgress - same sql)
* maxdb - other version of mysql
* mssql/msde
* oci (oracle family)