11
piar
Re: extgallery 1.04 - batch upload problems with this also
  • 2008/11/18 21:08

  • piar

  • Just popping in

  • Posts: 22

  • Since: 2008/10/30


This is quite strange. Maybe you should uninstall extgallery ones more and send to server the oryginal module (probably you made some changes in source files and that is why you have that blank page).
The Fact that this one file was moved seems to be optimistic - but still there is something wrong and error messages during batch upload could give advice where is the problem.

12
macmend
Re: extgallery 1.04 - batch upload problems with this also
  • 2008/11/18 22:00

  • macmend

  • Quite a regular

  • Posts: 285

  • Since: 2004/2/27


Ok I did that and its still too fast to get the error messages, I altered the permissions on the batch folder and thats when it allows 1 photo at a time to get transferred.

I think its a simple permissions isue but am not sure what the permissions should be all folders are chmod to 777 what shoud the owner and group be?
Free Mac Support

Ordinary Wisdom

apache server with php sshexec turned on
xoops version 2.0.18.1 & 2.3.1
php version 5.2.5
mysql version 5.0.45

13
macmend
Re: extgallery 1.04 - batch upload problems with this also
  • 2008/11/19 6:44

  • macmend

  • Quite a regular

  • Posts: 285

  • Since: 2004/2/27


extgallery looks like a great module, the module developers site has admin approved registration and so I can put nothing on that site whilst waiting for admin approval having registered.

In the mean time I give up

I have got xcgallery working, as a port of coppermine its good but a bit complicated, in terms of users making their own galleries or uploading pictures, so I have moved to myalbumP and wil see if that works

Its so disappointing and I know developers put in such a lot of work on modules and often are holding down jobs or college work as well.
Free Mac Support

Ordinary Wisdom

apache server with php sshexec turned on
xoops version 2.0.18.1 & 2.3.1
php version 5.2.5
mysql version 5.0.45

14
macmend
Re: extgallery 1.04 - batch upload problems with this also
  • 2008/11/20 22:46

  • macmend

  • Quite a regular

  • Posts: 285

  • Since: 2004/2/27


I uninstalled teh module left it for a day and then instaled it again, and hey presto it worked!

Quit obviously html and php coding is an exact science, and nothing to do with magick and witchcraft
Free Mac Support

Ordinary Wisdom

apache server with php sshexec turned on
xoops version 2.0.18.1 & 2.3.1
php version 5.2.5
mysql version 5.0.45

Login

Who's Online

80 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 80


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits