1
vikrant
Mxdirectory problem
  • 2009/3/20 16:35

  • vikrant

  • Just popping in

  • Posts: 97

  • Since: 2004/11/9


I have upgraded from 2.3.2b to 2.3.3 recently.
Every thing worked smooth.
The Mxdirectory is not working on Index page but all other linked pages are working for the main index page i am getting the error as follows
Parse errorsyntax errorunexpected ';' in /mounted-storage/home110a/sub005/sc13067-QQPW/www11/xoops_data/caches/smarty_compile/mxdirectory-xintervice-default^%%4B^4B3^4B3E9984%%db%3Axdir_index.html.php on line 3

How can i solve this problem.
Secondly is there any way where in the smarty templates can be removed from this module as it creates lot of problems with themes.
Can some one help please.
Also note that this error is coming in all themes.
Regards
Vikrant

2
conas
Re: Mxdirectory problem
  • 2009/3/24 15:03

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


I have the same problem but I don't get any error messages.Only a white blank index page?Can anyone tell us why is it?
I'm not crazy I'm a hungarian!
http://lsogor.com

3
zyspec
Re: Mxdirectory problem
  • 2009/3/24 20:28

  • zyspec

  • Module Developer

  • Posts: 1093

  • Since: 2004/9/21


Read this thread and follow the directions to make the changes. I believe it solved Vikrant's issue too - at least it appears that site is now functioning.

4
conas
Re: Mxdirectory problem
  • 2009/3/26 22:15

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


Zyspec!
I made the changes and styll nothing but a white index page.Other part of it is working fine.Any ideal?
I'm not crazy I'm a hungarian!
http://lsogor.com

5
zyspec
Re: Mxdirectory problem
  • 2009/3/26 23:31

  • zyspec

  • Module Developer

  • Posts: 1093

  • Since: 2004/9/21


conas,

If you've made all the changes correctly then you should just need to clear the cache(s) to ensure the changes take effect.

Do you get any error messages when you turn on debug in Admin>Preferences?

6
conas
Re: Mxdirectory problem
  • 2009/3/26 23:45

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


zyspec,
no errors and I don't have cache set on any of my modules.
I'm not crazy I'm a hungarian!
http://lsogor.com

7
conas
Re: Mxdirectory problem
  • 2009/3/26 23:51

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


zyspec,
--/xoops_data/caches/smarty_compile--......
can I delete these files in here from mxdirectory?
I'm not crazy I'm a hungarian!
http://lsogor.com

8
zyspec
Re: Mxdirectory problem
  • 2009/3/27 4:46

  • zyspec

  • Module Developer

  • Posts: 1093

  • Since: 2004/9/21


Yes, you can delete all the files in /xoops_data/caches/smart_compile EXCEPT the index.html file

9
conas
Re: Mxdirectory problem
  • 2009/3/27 22:58

  • conas

  • Just popping in

  • Posts: 54

  • Since: 2005/9/5 2


Thanks zyspec!
It did the trick.Now I'll go and see if everything else is o.k. with this nice modul.Hope someone would take care of it cause it is a really nice module!
I'm not crazy I'm a hungarian!
http://lsogor.com

10
vikrant
Re: Mxdirectory problem
  • 2009/4/2 6:10

  • vikrant

  • Just popping in

  • Posts: 97

  • Since: 2004/11/9


A new problem is now with MXdirectory the listings are been displayed 2wice in Index page as well as category page.
Could someone tell me how to sort it.
This is a good module but has lot of problems, really needs restructuring.
Regards
Vikrant

Login

Who's Online

62 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits