1
Mamba
Modules working with XOOPS 2.3
  • 2008/8/5 10:39

  • Mamba

  • Moderator

  • Posts: 11209

  • Since: 2004/4/23


Please submit names of modules tested and working with XOOPS 2.3 RC

Please provide your PHP, Apache, and mySQL version, and the version of the module.

Please update the Wiki Page for Modules Compatible with 2.3.x
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

2
solo71
Re: Modules working with XOOPS 2.3
  • 2008/8/7 16:26

  • solo71

  • Module Developer

  • Posts: 941

  • Since: 2003/1/29


I'm currently testing multimenu 2.0. Besides a little bug in the module block admin (already solved), it seems to be working fine.

Good news, uh?


3
voltan
Re: Modules working with XOOPS 2.3
  • 2008/8/7 16:46

  • voltan

  • Theme Designer

  • Posts: 724

  • Since: 2006/12/5


i tested:

webphoto(0.2)
d3blog(0.1)
d3downloads(0.9)
weblinks(1.91)
happy_linux(1.4)
d3forum(0.83)
d3pipes(0.63)
pico(1.61)

and work nice

php : 5.2 MySQL : 5 apache : 2 ( xampp 1.67)

4
voltan
Re: Modules working with XOOPS 2.3
  • 2008/8/7 17:33

  • voltan

  • Theme Designer

  • Posts: 724

  • Since: 2006/12/5


bulletinHD-2.15 worked in XOOPS 2.3
last version of this module (2.14) not worked in XOOPS 2.0
http://xoops.peak.ne.jp/modules/mydownloads/singlefile.php?lid=106

5
Mamba
Re: Modules working with XOOPS 2.3
  • 2008/8/7 20:14

  • Mamba

  • Moderator

  • Posts: 11209

  • Since: 2004/4/23


Quote:
I'm currently testing multimenu 2.0. Besides a little bug in the module block admin (already solved), it seems to be working fine.

Good news, uh?

Absolutely! I'm glad to hear it!!!!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

6
solo71
Re: Modules working with XOOPS 2.3
  • 2008/8/8 9:05

  • solo71

  • Module Developer

  • Posts: 941

  • Since: 2003/1/29


Here we go. A compatible version of :

>> multimenu 2.01 <<


7
jimmyx
Re: Modules working with XOOPS 2.3
  • 2008/8/8 11:17

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


thank you solo....

keep up the good work

xoopser around the world will be happy

8
Nick_James
Re: Modules working with XOOPS 2.3

vlWeather 0.9 works. (www.ladads.info)
Nicholas James
President - LaDads
www.ladads.info

9
instantzero
Re: Modules working with XOOPS 2.3

All our modules are compatibles with XOOPS 2.3 :
http://xoops.instant-zero.com/modules ... oryid=62&sel_lang=english

News
Newbbex
Marquee
Shortcuts
Myiframe
iSearch
Userpage
Boox
XoopsCare

10
ghia
Re: Modules working with XOOPS 2.3
  • 2008/8/10 11:00

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Quote:

instantzero wrote:
All our modules are compatibles with XOOPS 2.3 :
http://xoops.instant-zero.com/modules ... oryid=62&sel_lang=english

News
...
News does not work with the extra editors from 2.3.0RC add-on. There are some modifs done in functions.php, but they seems unfinished.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

67 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits