1
shivaji
Java Script Error in Admin
  • 2004/6/8 8:20

  • shivaji

  • Friend of XOOPS

  • Posts: 179

  • Since: 2003/9/18


I am running XOOPS 2.06 and using IE6 and NS7 browser. I am getting following JS errors in Admin section. Sometime it opening up microsoft Debugger and clicking it, unable to write conetent in textarea.

Line: 62
Char: 3
Error: Object required
Code: 0
URL: http://localhost/modules/system/admin.php

Is this a browser problem ?

2
tl
Re: Java Script Error in Admin
  • 2004/6/8 13:53

  • tl

  • Friend of XOOPS

  • Posts: 999

  • Since: 2002/6/23


Quote:
Is this a browser problem ?

Yes. I think (could be wrong) there is a setting in IE6 allowing you to turn debug off, you may want to take a look.

3
shivaji
Re: Java Script Error in Admin
  • 2004/6/8 15:47

  • shivaji

  • Friend of XOOPS

  • Posts: 179

  • Since: 2003/9/18


Initially we were working on Windows 2000 Professional and recently installed Apace2Triad (Apache 2). I have seen this problem in both environments. The thing is that turning Debug off doesent prevent the JS Error.

When JS Errors shows, Message area Icons like URL,Email, imgsrc, Image Manager, code, quote button stop working. Textarea stop functioning properly.


4
tl
Re: Java Script Error in Admin
  • 2004/6/8 15:53

  • tl

  • Friend of XOOPS

  • Posts: 999

  • Since: 2002/6/23


It is not producible under Linux/BSD environment, so it could be related to your server setup.

Can't help you further, maybe someone having similar experience could answer the question.


Login

Username:
Password:

Lost Password? Register now!

Who's Online

58 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 58


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits