1
madsen
Problem with "Who´s online" block!
  • 2004/2/4 23:44

  • madsen

  • Just popping in

  • Posts: 40

  • Since: 2004/1/24


I have noticed his problem on three 2.0.5.2 sites that me and my friend runs and wonder if anyone else has the same problem or even a solution...

There seams to be something wrong with the "Who's online" block. It's showing users that's NOT logged in...some has not logged in at all that day...

And if you click on a user in the membersmodule there is this field "last logged in" showing wrong date and time for some users...

Something's is wrong here...

//Madsen

PS: I liked the old "who's online" block better where you could see whos been logged in and when. To bad it's gone!

2
madsen
Re: Problem with "Who´s online" block!
  • 2004/2/6 7:18

  • madsen

  • Just popping in

  • Posts: 40

  • Since: 2004/1/24


OK...So I'm the only one that has problem with "Who's Online"???

Strange, four different sites - same problem...

//Madsen

3
rabideau
Re: Problem with "Who´s online" block!
  • 2004/2/6 14:04

  • rabideau

  • Home away from home

  • Posts: 1042

  • Since: 2003/4/25


There are others who have experienced similar problems with XOOPS 2 versions (me for example). It seems that the DB table entries are not always updated or cleared.

I no longer use the module due to its unreliablity.

4
insane
Re: Problem with "Who´s online" block!
  • 2004/2/6 14:18

  • insane

  • Just popping in

  • Posts: 31

  • Since: 2004/2/4 3


i had this problem and i had thousands other problems lol


U have to clone the default template set and then edit system, system_block_online template. At the end of the line code is separated all u have to do is join it, just hit backspace 3 or 4 times till its oneline. After this go to system admin preferences and set that cloned template as default.

5
madsen
Re: Problem with "Who´s online" block!
  • 2004/2/6 14:55

  • madsen

  • Just popping in

  • Posts: 40

  • Since: 2004/1/24


Are you insane?

Sorry your tip didn't work on my sites, the code in the block looks ok (not separeted).

//Madsen

6
El_Jordo
Re: Problem with "Who´s online" block!
  • 2004/2/18 5:34

  • El_Jordo

  • Just popping in

  • Posts: 64

  • Since: 2003/4/23


This thread contains a hack that supposedly fixes this problem. I've used the hack myself, and it seems to work, but I'd like to see the issue addressed in the next version of XOOPS.

Hope that helps!

Login

Who's Online

168 user(s) are online (114 user(s) are browsing Support Forums)


Members: 0


Guests: 168


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits