1
Farell
XOOPS 2.5.11-Beta2
  • 2023/4/15 16:45

  • Farell

  • Just popping in

  • Posts: 3

  • Since: 2022/12/17


Bonjour, de puis le début de l'année jais du migré mon site pour cause de ma version de PHP 8.0 et depuis je rencontre pas mal de problème avec certain modules et surtout mon thème fiblue3d qui ne fonctionne plus tellement bien, donc pouvez-vous me dire quel sont les module et les thème compatible avec ma version de mon xoops.
Merci d'avance.

Version de XOOPS 2.5.11-Beta2
Version de PHP 8.0.27
Version de mySQL 10.3.36-MariaDB-1:10.3.36+maria~ubu2004

Traduction Google

2
Farell
Re: XOOPS 2.5.11-Beta2
  • 2023/4/17 5:09

  • Farell

  • Just popping in

  • Posts: 3

  • Since: 2022/12/17


Hello, since the beginning of the year I had to migrate my site because of my version of PHP 8.0 and since then I have had a lot of problems with certain modules and especially my fiblue3d theme which no longer works so well, so can you tell me which modules and themes are compatible with my version of my xoops.
Thanks in advance.

XOOPS Version 2.5.11-Beta2
PHP version 8.0.27
mySQL version 10.3.36-MariaDB-1:10.3.36+maria~ubu2004

Google translation

3
goffy
Re: XOOPS 2.5.11-Beta2
  • 2023/4/17 16:37

  • goffy

  • Just can't stay away

  • Posts: 535

  • Since: 2010/12/27


hi

which modules are you using currently?

Login

Who's Online

939 user(s) are online (83 user(s) are browsing Support Forums)


Members: 0


Guests: 939


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits