xoops forums

mjoel

Quite a regular
Posted on: 3/10 1:14
mjoel
mjoel (Show more)
Quite a regular
Posts: 307
Since: 2006/12/9
#1

Upgrading from 2.56 to 2.5.10

Hi im trying to upgrade xoops 2.5.6 to 2.5.10

Im using
PHP Version 7.2.28
mySQL Version 5.7.29

Im stuck at Applied patch upd-2.5.7-to-2.5.8..

with
0.000152 - SHOW KEYS FROM `online`
Error number: 1146
Error message: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

in the main page i received this error

i can access the admin page..im trying to update the system module but i received 500 error

how do i solve this..thank you

mjoel

Quite a regular
Posted on: 3/10 1:38
mjoel
mjoel (Show more)
Quite a regular
Posts: 307
Since: 2006/12/9
#2

Re: Upgrading from 2.56 to 2.5.10

nevermind..i cleared all cache ..now is working fine..

Thank you

Mamba

Moderator
Posted on: 3/10 15:37
Mamba
Mamba (Show more)
Moderator
Posts: 10962
Since: 2004/4/23
#3

Re: Upgrading from 2.56 to 2.5.10

Thanks for reporting back! We always appreciate it!

And I'm glad that everything is working now.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs