xoops forums

Bleekk

Theme Designer
Posted on: 2018/5/14 7:01
Bleekk
Bleekk (Show more)
Theme Designer
Posts: 934
Since: 2002/12/14
#61

Re: Compatibility

So you still have problems with the module?
Can you please list them all?
Thanks

Mamba

Moderator
Posted on: 2018/5/15 1:25
Mamba
Mamba (Show more)
Moderator
Posts: 10733
Since: 2004/4/23
#62

Re: Compatibility

the version that he is using is in Alpha stage, i.e. there are tons of bugs and things that don't work:
https://github.com/mambax7/pedigree
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

John2021

Just popping in
Posted on: 2/16 23:06
John2021
John2021 (Show more)
Just popping in
Posts: 7
Since: 2/16 23:01
#63

Re: animal pedigree database, problems moving to new server

Hi. I tried to install xoops last version and animal pedigree module, but it does not work to add dog owner, dog name, parents and so for. The system drops a confirmation window but at the end, there is not a real registration. Anyone may help me to indicate what i can verify to make it work properly? Thanks

Mamba

Moderator
Posted on: 2/18 4:39
Mamba
Mamba (Show more)
Moderator
Posts: 10733
Since: 2004/4/23
#64

Re: animal pedigree database, problems moving to new server

Personally I don't have time for it, but hopefully in couple of months.

Maybe somebody else can step up and make some improvements.

Please fork it from: https://github.com/mambax7/pedigree
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

John2021

Just popping in
Posted on: 2/20 9:40
John2021
John2021 (Show more)
Just popping in
Posts: 7
Since: 2/16 23:01
#65

Re: animal pedigree database, problems moving to new server

Hi Mamba and thanks for your reply. I installed Xoops Ver 2.8 and the pedigree package that you kindly give me the link. It looks working except "Inbreeding pedigree" option that returns a white page. The Inbreed pedigree function is also set to 0%. I don't know if Inbreed % should be calculated automatically or manually. Thanks

John2021

Just popping in
Posted on: 2/23 22:49
John2021
John2021 (Show more)
Just popping in
Posts: 7
Since: 2/16 23:01
#66

Re: animal pedigree database, problems moving to new server

Hi anyone here that may have a working version of the pedigree module for XOOPS? I tried to install but it does not work the "add new custom fields" and "inbreed" function. Thanks