xoops forums

goffy

Quite a regular
Posted on: 6/27 6:32
goffy
goffy (Show more)
Quite a regular
Posts: 299
Since: 2010/12/27
#1

extgallery and java version error

Hi all

when I want to upload photos via public-upload-extended.php I get the information:
Java 1.5 or higher plugin required.

extgallery 1.08
xoops 2.5.7.2

extgallery 1.13 is running only with 2.5.8 or higher (according to xoops_version.php)
where can I download the last version for xoops 2.5.7? Or use someone extgallery 1.13 on xoops 2.5.7?

Bleekk

Theme Designer
Posted on: 6/27 6:40
Bleekk
Bleekk (Show more)
Theme Designer
Posts: 922
Since: 2002/12/14
#2

Re: extgallery and java version error

Hi Goffy,

Ich habe an dem Modul gearbeitet und es versucht zu verschlanken. Dieses extended uplaoad habe ich auch rausgenommen. Alfred hat bei dem Modul noch weitere Bugs ausgebessert. Ausserdem gibt es neue bootstrap templates.
https://github.com/bleekk/extgallery

Wenn du Zeit hast, teste es bitte