xoops forums

demented

Just popping in
Posted on: 2014/7/16 16:21
demented
demented (Show more)
Just popping in
Posts: 40
Since: 2008/3/24
#1

Re: MyMenus Module 1.41

when updating record it refreshes back to first menu record instead of back at one being updated

Bleekk

Theme Designer
Posted on: 2014/7/16 17:53
Bleekk
Bleekk (Show more)
Theme Designer
Posts: 935
Since: 2002/12/14
#2

Re: Re: MyMenus Module 1.41

Please download the latest version from svn, this bug should be fixed

Mamba

Moderator
Posted on: 2014/7/16 19:08
Mamba
Mamba (Show more)
Moderator
Posts: 10992
Since: 2004/4/23
#3

Re: MyMenus Module 1.41

See also this thread about the new version of Publisher

In the picture below, you can see the links as bars that you can drag around to set the sorting, as well as the sub-links:

Resized Image
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

demented

Just popping in
Posted on: 2014/7/17 7:33
demented
demented (Show more)
Just popping in
Posts: 40
Since: 2008/3/24
#4

Re: Re: MyMenus Module 1.41

If you are talking about 150 it failed bad I went back to 1.41 so if that cant be fixed I will stick with it anyway. thanks

Mamba

Moderator
Posted on: 2014/7/17 9:05
Mamba
Mamba (Show more)
Moderator
Posts: 10992
Since: 2004/4/23
#5

Re: Re: MyMenus Module 1.41

Quote:
If you are talking about 150 it failed bad

Please add your feedback on what went wrong in the MyMenus 1.5.0 Thread , so we can take a look at that and fix it.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

demented

Just popping in
Posted on: 2014/8/26 7:14
demented
demented (Show more)
Just popping in
Posts: 40
Since: 2008/3/24
#6

Re: Re: MyMenus Module 1.41

Basicly when I updated it with the fix it killed everything it would not show on the site even though it was still in database.

Where would i go to fix the redirect in 1.41