11
Mamba
Re: Installation issue
  • 2014/2/26 12:21

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


Just contact them and tell them that you want at least PHP 5.3.7 on your account.
If you request it, they might just do it for you.

Officially, even PHP 5.3 is already outdated and not maintained anymore, so your host should do it for you and switch you to something higher than 5.2.17

Or switch to another Host!

If you can afford it, Arvixe offers XOOPS hosting for $3.20/month, and comes with pre-installed XOOPS.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

12
richinri
Re: Installation issue
  • 2014/2/26 18:38

  • richinri

  • Friend of XOOPS

  • Posts: 25

  • Since: 2014/2/19


I a filing that exact request later today. Great minds think alike! I use HostGator and have various sites which get literally thousands of hits everyday. Given past experience a total move of everything is enough to give me diarrhea. lol Hostgator has been VERY reliable but I will check out your recommendation, thanks.

13
Mamba
Re: Installation issue
  • 2014/2/26 19:45

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


HostGator has PHP 5.3, 5.4 and 5.5, and you can select which one you want:

http://support.hostgator.com/articles ... sion-of-php-are-you-using

I suggest to use right now PHP 5.4.

You just need to follow their directions here:
http://support.hostgator.com/articles ... hardware-software/php-5-4

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

14
richinri
Re: Installation issue
  • 2014/2/28 6:42

  • richinri

  • Friend of XOOPS

  • Posts: 25

  • Since: 2014/2/19


Thanks for that info. I had read forum posts, perhaps dated, that said otherwise. As soon as I get more familiar with Xoops, I will do exactly that.

Login

Who's Online

66 user(s) are online (33 user(s) are browsing Support Forums)


Members: 0


Guests: 66


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits