1
barfly320
Forums Module
  • 2013/12/19 1:30

  • barfly320

  • Just popping in

  • Posts: 19

  • Since: 2013/6/26



I'm looking to add a Forums to my page. I can't find one in on this site. But I do remember reading about one. Can somebody point it out to me. Or would it be best to go back to mybb

2
Mamba
Re: Forums Module
  • 2013/12/19 2:43

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


Try this version from SVN

Just click on the "Download Snapshot" there
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
xiran
Re: Forums Module
  • 2013/12/22 20:11

  • xiran

  • Just popping in

  • Posts: 18

  • Since: 2013/12/22


thanks xoopser irmtfan, for Keep alive this module

4
Kuehnhackel
Re: Forums Module
  • 2014/1/4 16:31

  • Kuehnhackel

  • Just popping in

  • Posts: 7

  • Since: 2013/12/13


Hi,

is there any possibility to show in a block a special group of users from the forum?

I want to show the moderators from my forum!

Or have anybody a tipp to show them otherwise?

Best regards and a happy new year from Hamburg/Germany

Ralf

5
barfly320
Re: Forums Module
  • 2014/1/4 22:36

  • barfly320

  • Just popping in

  • Posts: 19

  • Since: 2013/6/26


When I try to install the mod it asks me to install I click on install and then it goes to a blank white page. I tried to delete the folder and file then reupload it a few times and still the same. I downloaded it twice to

6
barfly320
Re: Forums Module
  • 2014/1/5 1:13

  • barfly320

  • Just popping in

  • Posts: 19

  • Since: 2013/6/26


Ok I got the mod installed. I have a link to it on my page but when I click on it. A blank page comes up. What might I be doing wrong

7
barfly320
Re: Forums Module
  • 2014/1/5 1:18

  • barfly320

  • Just popping in

  • Posts: 19

  • Since: 2013/6/26


sorry my site is www.chaotichealth.com

8
Mamba
Re: Forums Module
  • 2014/1/7 14:32

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


Unfortunately, it seems like there is something wrong with your configuration and setup.

I would suggest to install again XOOPS, but keep the original theme there, so at least you can make sure that it works properly.

What PHP are you using? Make sure that you have at least PHP 5.3.7
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

9
barfly320
Re: Forums Module
  • 2014/1/8 1:43

  • barfly320

  • Just popping in

  • Posts: 19

  • Since: 2013/6/26


I didn't install any php. I only installed xoops though my server. the mojo marketplace. it's xoops 2.5.5 They did the install automatically. I tried to install a theme on it and I couldn't get the c panel to notice it so I deleted the other ones and came up with what is now a blank theme

10
Mamba
Re: Forums Module
  • 2014/1/8 3:28

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


I assume, you have access to your server with FTP, correct?

Just follow the instructions for upgrade from 2.5.5 to 2.5.6 from this article.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

49 user(s) are online (33 user(s) are browsing Support Forums)


Members: 0


Guests: 49


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits