xoops forums

Tarik

Not too shy to talk
Posted on: 2013/9/13 15:56
Tarik
Tarik (Show more)
Not too shy to talk
Posts: 170
Since: 2010/2/3 1
#1

Error in last page of setup

final step of install

APACHE 2.4.4 MYSQL 5.6.11 PHP 5.5.0

Warning: include(C:/Program Files (x86)/EasyPHP-DevServer-13.1VC11/data/localweb/scripts/xoops/260/xoops_lib/vendor/autoload.php): failed to open streamNo such file or directory in C:Program Files (x86)EasyPHP-DevServer-13.1VC11datalocalwebscriptsxoops260classxoopsload.php on line 520

Warning
: include(): Failed opening 'C:/Program Files (x86)/EasyPHP-DevServer-13.1VC11/data/localweb/scripts/xoops/260/xoops_lib/vendor/autoload.php' for inclusion (include_path='.;C:phppear'in C:Program Files (x86)EasyPHP-DevServer-13.1VC11datalocalwebscriptsxoops260classxoopsload.php on line 520
Security check
Illegal character in filename
Some people like what you do,
-- some people hate what you do,
---- but most people simply don’t give a damn.

Tarik

Not too shy to talk
Posted on: 2013/9/13 19:09
Tarik
Tarik (Show more)
Not too shy to talk
Posts: 170
Since: 2010/2/3 1
#2

Re: Error in last page of setup

seems like the composer install was corrupt, a reinstall fixed it
Some people like what you do,
-- some people hate what you do,
---- but most people simply don’t give a damn.