1
temeo95
Strange issue when i change my domain name
  • 2012/2/29 8:58

  • temeo95

  • Just popping in

  • Posts: 11

  • Since: 2012/2/29


Hi

i've developped a xoops web site using a temporary domaine (my-site.fr). Now, i will change the domain name to use the right name (my-site.net) but when i change tje domaine name into mainfile.php, i've issue with the display : user menus are not center (left align), big spage betwen link menu, strange display in admin...

Someone know what's happen?

2
Mamba
Re: Strange issue when i change my domain name
  • 2012/2/29 9:11

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


First start with clearing cache folders, and then updating the System module. You can also clear the browser's cache (Ctr+F5).
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

3
temeo95
Re: Strange issue when i change my domain name
  • 2012/2/29 9:51

  • temeo95

  • Just popping in

  • Posts: 11

  • Since: 2012/2/29


Hi

i've already try it, same issue

When i change the domain name, is it only in mainfile.php or is it an other file to change?

4
temeo95
Re: Strange issue when i change my domain name
  • 2012/3/1 18:31

  • temeo95

  • Just popping in

  • Posts: 11

  • Since: 2012/2/29


Hi, could someone help me please...

5
Anonymous
Re: Strange issue when i change my domain name
  • 2012/3/1 19:15

  • Anonymous

  • Posts: 0

  • Since:


In another thread I read you changed a theme to suit your needs. Are you sure you only used relative urls? I mean /themes/xxx/ instead of http://www.domain/themes etc

Or did you use not relative urls in blocks or module configs?

Did you only change the domain name or where the files moved to another server also?

6
temeo95
Re: Strange issue when i change my domain name
  • 2012/3/2 9:21

  • temeo95

  • Just popping in

  • Posts: 11

  • Since: 2012/2/29


Hi

in fact, i have the issue also with defaut theme and some issue in admin display.

Here is a screen shoot of what's happen :
http://data.aquariders.fr/domain_issue.jpg


7
Anonymous
Re: Strange issue when i change my domain name
  • 2012/3/2 17:22

  • Anonymous

  • Posts: 0

  • Since:


To repeat my last question... Do the site files still reside at the same place or where they moved?

8
temeo95
Re: Strange issue when i change my domain name
  • 2012/3/3 9:42

  • temeo95

  • Just popping in

  • Posts: 11

  • Since: 2012/2/29


In the same place.

I've made some other test. In fact, it's work correctly with firefox and chrome. Only IE hace the issue (even if i clean the cache...)

9
temeo95
Re: Strange issue when i change my domain name
  • 2012/3/9 23:15

  • temeo95

  • Just popping in

  • Posts: 11

  • Since: 2012/2/29


could someone help me?

10
redheadedrod
Re: Strange issue when i change my domain name

Try clearing the history in your IE browser as well..
Attending College working towards Bachelors in Software Engineering and Network Security.

Login

Who's Online

55 user(s) are online (22 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits