1
gianluca87
Problem with blocking Xnews
  • 2012/2/17 17:45

  • gianluca87

  • Just popping in

  • Posts: 2

  • Since: 2010/11/24


Hello, I have a problem, they are 2 days that I slam my head on the code but I can not fix.
The problem is on the block Latest News module Xnews version 1.71.
The problem occurs only with registered users, in practice this active block users get blank page.
The block, however it works fine with both anonymous users with the group webmaster.
Any other group from the same problem of the group members registered.
The version used is 2.5.3 xoops.
What is the problem?

thanks

2
easyb9
Re: Problem with blocking Xnews
  • 2012/2/17 18:53

  • easyb9

  • Just popping in

  • Posts: 41

  • Since: 2011/8/10


i have no problem using xnew on xoops 2.5.3.
maybe the problem not in code but in database or xoops core .try use frameworks 1.22.
main problems in xnews is no css like news.
look bad when using firefox, opera. only good when using chrome

3
Mamba
Re: Problem with blocking Xnews
  • 2012/2/22 8:41

  • Mamba

  • Moderator

  • Posts: 11251

  • Since: 2004/4/23


Try to contact Timgno - I think, he was doing something lately with xNews.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Username:
Password:

Lost Password? Register now!

Who's Online

70 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 70


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits