1
surfinsaxman
Weblinks 2.0 - Google Maps not working

Hello,
I installed version 2.0 of Weblinks.

Unfortunately the Google Map Links do not work. Nothing happens.

I tried the function on the developers page without success.
http://linux2.ohwada.net/modules/weblinks0/viewmark.php?mark=gmap

Any ideas why it is not working?

2
Peekay
Re: Weblinks 2.0 - Google Maps not working
  • 2012/2/16 13:25

  • Peekay

  • XOOPS is my life!

  • Posts: 2335

  • Since: 2004/11/20


AFAIK, modules that use Google maps required you to get an API 'key' from Google and enter it in the module prefs. Google have recently changed their maps API and these keys are no longer required, but I am guessing that the module code is still looking for one.

You may get a fix from the developer if you post on the Happy Linux forum.
A thread is for life. Not just for Christmas.

3
surfinsaxman
Re: Weblinks 2.0 - Google Maps not working

The Google maps worked fine before the upgrade.

The Happy Linux forum looks a bit abandoned, but I will try it there.

4
surfinsaxman
Re: Weblinks 2.0 - Google Maps not working

Quote:

surfinsaxman wrote:
The Happy Linux forum looks a bit abandoned, but I will try it there.



I tried to register. But

Quote:
Sorry, we are currently closed for new user registrations



Login

Who's Online

53 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 53


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits