1
cath22
TinyMCE suddenly doesnt work anymore on 2.5.4
  • 2011/11/29 0:42

  • cath22

  • Just popping in

  • Posts: 18

  • Since: 2007/4/24


Don't know exactly what just happened, but something went wrong on the server. On one site I got error that the smarty_compile and smarty_cache was gone. It got moved and permissions changed (although it didnt seem a hack of some sort, its very strange).
Anyway I got that fixed back again,

But since then TinyMCE doesnt work anymore although its listed in the xoops_editorlist file.

1354082169
return array (
'textarea' =>
array (
'title' => 'Plain Text',
'nohtml' => 1,
),
'dhtmltextarea' =>
array (
'title' => 'DHTML Form with xCode',
'nohtml' => 1,
),
'tinymce' =>
array (
'title' => 'TinyMCE',
'nohtml' => 0,
),
);

You can select it, but it will ouput only html in FMContent en Simplywiki.

Any ideas how to get it working again ?
Quis custodiet ipsos custodes?

2
cath22
Re: TinyMCE suddenly doesnt work anymore on 2.5.4
  • 2011/11/29 1:16

  • cath22

  • Just popping in

  • Posts: 18

  • Since: 2007/4/24


Ok, I have found the problem. Putting Debug on, showed an error message which related to the style.css file which contained a typo. Weird how that makes it go wrong hihi.
Still strange all the things that suddenly went wrong, cant put my finger on it

What does happen more often, after I post a question cause I cant find the solution, then suddenly I see the light hihihi.

Quis custodiet ipsos custodes?

3
Mamba
Re: TinyMCE suddenly doesnt work anymore on 2.5.4
  • 2011/11/29 3:31

  • Mamba

  • Moderator

  • Posts: 11259

  • Since: 2004/4/23


Thank you for letting us know! And I am glad that it's solved!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

Login

Who's Online

58 user(s) are online (46 user(s) are browsing Support Forums)


Members: 0


Guests: 58


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits