1
jimmyx
XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 1:11

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


1. In group editing

as example when i edit the registered group after i click submit the page is back to main group page and not registered group page


2. missing language - tiny MCE


Resized Image

2
jimmyx
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 1:19

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


i tried to delete a banner (the xoops banner)..i received blank page

activate debug..and go back to banner page..receive blank page

with this message
Quote:

Call to a member function getVar() on a non-object in C:\Program Files\xampp\htdocs\25\modules\system\admin\banners\main.php on line 251

3
cpascal
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 3:54

  • cpascal

  • Just popping in

  • Posts: 26

  • Since: 2010/3/20


to delete a banner (the xoops banner) +
to delete Customer xoops = buttons add disappear

4
Mamba
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 6:59

  • Mamba

  • Moderator

  • Posts: 11367

  • Since: 2004/4/23


Thank you guys for the testing and submitting bugs. This is very much appreciated!

Please keep them coming....

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

5
kris_fr
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 8:51

  • kris_fr

  • Theme Designer

  • Posts: 1009

  • Since: 2005/12/31


@ jimmyx : 2. missing language - tiny MCE --> fixing -->http://xoops.svn.sourceforge.net/viewvc/xoops?view=revision&revision=5571

6
jimmyx
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 14:36

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


thank you kris

7
jimmyx
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 14:45

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


Bug:

when trying to add a new smiley using the existing smilies...add process is successful but the smilies image is not display in the smiley admin because the link of the image is in upload root and not in the uploads/smilies folder

8
jimmyx
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 14:50

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


in backend admin header menu

i really think the links for xoops support site theme site etc should be open on a blank window (blank) and not the current window (self)

9
ForMusS
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/21 19:32

  • ForMusS

  • Core Developer

  • Posts: 146

  • Since: 2007/10/19


Hello,

Banners and smiley are fixed in SVN.
Thanks for our testing

MusS

10
jimmyx
Re: XOOPS 2.5 RC - Testing and Bug Report
  • 2010/10/22 2:13

  • jimmyx

  • Quite a regular

  • Posts: 338

  • Since: 2007/7/18


thanks formuss

another bug

1. can't upload avatar using existing avatar uploaded in uploads/avatar...
..pick the image .."database updated successfully" message is displayed but there is no new avatar

i have no problem to add new avatar..it only happen when using existing image

2. when try to add the blank.gif..this message is displayed

Array
(
[0] => Could not get uploaded file
[1] => Filename Is Empty
)

Login

Who's Online

118 user(s) are online (86 user(s) are browsing Support Forums)


Members: 0


Guests: 118


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits