xoops forums

kevcar

Not too shy to talk
Posted on: 2009/1/30 17:31
kevcar
kevcar (Show more)
Not too shy to talk
Posts: 127
Since: 2007/6/2 1
#1

Updating CBB 1.16

Is there an update for CBB 1.16 thats stable in XOOPS 2.3.2

Thanks

Anonymous

Posted on: 2009/1/30 17:52
Anonymous
Anonymous (Show more)
Posts: 0
Since:
#2

Re: Updating CBB 1.16

Yes mate - CBB 3.08 with xoops2.3.2b is absolutely fine.

CBB 3.08 needs Frameworks and xoopseditors but these are now shipped with the 2.3.x core.

However, you must be on 2.3.2b as there was a bug in one of the files (synch.php) which caused posts to be lost on updating the module or synching the Forums/Posts. I can confirm that 2.3.2b fixed this bug.

Updating is simple - backup your database first (just to be safe) then delete the /modules/newbb folder from your server-space (don't uninstall the module first!), upload the new files to /modules/newbb and then update the module in Modules Admin.

All your Forums and posts will be preserved.

Job done

kevcar

Not too shy to talk
Posted on: 2009/1/31 10:58
kevcar
kevcar (Show more)
Not too shy to talk
Posts: 127
Since: 2007/6/2 1
#3

Re: Updating CBB 1.16

Thanks Javesey,

All sorted and all posts intact.

Kev