xoops forums

chebiza

Just popping in
Posted on: 2008/11/10 10:38
chebiza
chebiza (Show more)
Just popping in
Posts: 22
Since: 2005/5/28
#11

Re: phpbb 3.0 integrated with xoops 2.0.18.1?

=D funny, of cause I have already installed it in the modules, via ftp...
But I meant like an install.php and do it via my browser...not via admin in XOOPS since that doesn't work!

chebiza

Just popping in
Posted on: 2008/11/10 11:16
chebiza
chebiza (Show more)
Just popping in
Posts: 22
Since: 2005/5/28
#12

Re: phpbb 3.0 integrated with xoops 2.0.18.1?

Check this out!
1 site uploaded the MyIframe via ftp, doesn´t work I can't even install it get an error 406....gamingworld.se?
2. site works fine, uploaded the MyIframe via ftp, installed it and it works super kvinnocity
Both these site are on the same host but different servers, different domains, I used the same ftp FireFtp in Mozilla.
Explain , please, am I doing something wrong?

I have installed other modules after this one like News, works fine, so why cant I install MyIframe module?

chebiza

Just popping in
Posted on: 2008/11/10 14:46
chebiza
chebiza (Show more)
Just popping in
Posts: 22
Since: 2005/5/28
#13

Re: phpbb 3.0 integrated with xoops 2.0.18.1?

My host helped me, thanks all of you who tried to help :)
It was some security thingy...

jamal29

Just popping in
Posted on: 2008/11/13 10:11
jamal29
jamal29 (Show more)
Just popping in
Posts: 5
Since: 2008/11/13
#14

Re: phpbb 3.0 integrated with xoops 2.0.18.1?

it works for me, thanks