xoops forums

danyblue

Just popping in
Posted on: 2008/9/28 15:49
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#1

XoospGui problem after having installed xoops 2.3.0?

Hello,

My blog was running XOOPS 2.0.18 and I have upgraded it to 2.3.0.

Everything went ok, the blog is running ok, but when I try to access the admin section, I am getting this error:
Fatal error: Class 'XoopsGui' not found in XXXXXX/modules/system/class/cpanel.php on line 71

Can someone help me?

regards,

Dany

danyblue

Just popping in
Posted on: 2008/10/5 21:29
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#2

Re: XoospGui problem after having installed xoops 2.3.0?

Hello,

Since no one actually answered to my problem :) thank you community for that.
I have actually went into the code my self and found that my problem could be solved by replacing on line 71 of the /modules/system/class/cpanel.php.

XoopsGui with XoopsGuiDefault

and voila. Everything seems to be running correctly now.

Regards,
D.

brosio

Just popping in
Posted on: 2008/10/6 19:44
brosio
brosio (Show more)
Just popping in
Posts: 3
Since: 2008/8/22
#3

Re: XoospGui problem after having installed xoops 2.3.0?

Thankyou very much. I had the same problem and you help me to resolve it.