1
smartroad
Can't get rid of pre-propagation url in theme
  • 2008/4/8 16:56

  • smartroad

  • Just popping in

  • Posts: 37

  • Since: 2004/6/5 8


Hi all!

I have transferred my site to a new server and while setting it up I have used a pre-propagation URL. I have now switched over with my full URL, updated the mainfile.php accordingly. Now most of the site uses the URL for all its links, aside from the links inside the zetagenesis theme that I am using.

So for example the "Login" block will link to the URL (TheRoadster.net) however the login section in the theme will link to the old pre-prop URL. Also all the CSS files link to the pre-prop url too.

it seems it is down to the smarty function "xoImgUrl" which seems to be issuing the incorrect URL. The problem is that I don't know how or why it is doing that and how to stop it.

Anyone got any ideas?

Cheers!
TheRoadster.net, Smile! Its a Smart Roadster!

2
smartroad
Re: Can't get rid of pre-propagation url in theme
  • 2008/4/10 10:08

  • smartroad

  • Just popping in

  • Posts: 37

  • Since: 2004/6/5 8


Carried on trying to find the root cause and searching forums/net but not found anything :(
TheRoadster.net, Smile! Its a Smart Roadster!

3
Anonymous
Re: Can't get rid of pre-propagation url in theme
  • 2008/4/10 10:24

  • Anonymous

  • Posts: 0

  • Since:


Can you clarify (for those who, like me, are a little "hard of understanding") what you mean by "pre-propagation url"?

Not a term I've heard used before.

4
smartroad
Re: Can't get rid of pre-propagation url in theme
  • 2008/4/10 11:28

  • smartroad

  • Just popping in

  • Posts: 37

  • Since: 2004/6/5 8


Quote:

JAVesey wrote:
Can you clarify (for those who, like me, are a little "hard of understanding") what you mean by "pre-propagation url"?

Not a term I've heard used before.


Sorry I was transfering my site from one server to another. While transfering I toke the opotunity to upgrade several modules and the XOOPS core on the new server. As I didn't want to transfer the URL to the new server while I was upgrading I was issued one (the pre-prop) to use while setting the site up.

Now it seems to have embedded the pre-prop URL into the theme and I can't figure out how to get rid of it.

If you have a look at my site (www.theroadster.net) hover over the Register text in the login block, look at the URL it points too, then hover over the Register text top right of the theme (that is the pre-prop url).

Hopefully that is better, i am rubbish a describing things
TheRoadster.net, Smile! Its a Smart Roadster!

5
irmtfan
Re: Can't get rid of pre-propagation url in theme
  • 2008/4/10 11:46

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


just for sure.
did you empty templates_c folder?

6
smartroad
Re: Can't get rid of pre-propagation url in theme
  • 2008/4/10 15:27

  • smartroad

  • Just popping in

  • Posts: 37

  • Since: 2004/6/5 8


Quote:

irmtfan wrote:
just for sure.
did you empty templates_c folder?


OK now i feel like an idiot!!

Thanks for reminding me of such a simple thing that I forgot to do
TheRoadster.net, Smile! Its a Smart Roadster!

Login

Who's Online

66 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 66


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits