1
mjb247
Need Help! Do not get option to install any modules
  • 2007/11/12 19:25

  • mjb247

  • Just popping in

  • Posts: 2

  • Since: 2007/11/9


New XOOPS install 2.0.17 with RC2 update.
UBUNTU 7.04 Server
PHP5, MYSQL5.0.38

I have copied xhelp and other modules in the modules directory but do not get any options to install from the XooPS Administration page. I am the WEBMASTER. I have tried permissions, do not know what to check next. Did research but this does not seem to be a common issue. Any help would be appreciated GREATLY.

Thank you,
mjb_cs@hotmail.com
Mike

2
GPboarder
Re: Need Help! Do not get option to install any modules
  • 2007/11/12 19:40

  • GPboarder

  • Friend of XOOPS

  • Posts: 248

  • Since: 2006/10/6


Have you read through the post by skenow on posting a new XOOPS site? It is one of the first postings in the Beginners' Corner.

If you have multiple module folders in place, I would remove all but one and see if you get anything.

What does the modules link under the administration menu show you?
Optimism is the mother of disappointment.

3
mjb247
Re: Need Help! Do not get option to install any modules
  • 2007/11/12 22:27

  • mjb247

  • Just popping in

  • Posts: 2

  • Since: 2007/11/9


To answer your question it only shows the System Admin module.
Since my post I changed some things:
1. UBUNTU has a protected ROOT account and does not allow login. I assigned my accout to the root group as primary and reinstalled XOOPS (xoops 2.017.1RC2) and tried installing a module again and it worked fine.

May have been a UBUNTU thing or the RC2 version. Not sure but I am happy it is working.

Thanks for the help.

4
debianus
Re: Need Help! Do not get option to install any modules
  • 2007/11/13 9:22

  • debianus

  • Not too shy to talk

  • Posts: 179

  • Since: 2006/12/17


Can you look in modules admin a messages as "Module file not found"?
Please, check the permissions. Sometimes, when you copied files in /var/www/modules the module folder (xhelp etc) has not read permissions for the server. Yesterday I had that problem on Kubuntu Gutsy.

5
Lance_
Re: Need Help! Do not get option to install any modules
  • 2007/11/13 18:47

  • Lance_

  • Home away from home

  • Posts: 983

  • Since: 2004/1/12


This is just a shot in the dark!!

Would you happen to have uploaded a bunch of modules at the same time?

If you did, are any from GIJOE at Peak's, if so, then most of his modules require the ALTSYS module to be uploaded/installed , otherwise it will be blank where the module installs usually are.

Cheers,
GDL-Web.com :: Website development.
Xoopslance.com::Freelancing and Projects
thelionsden-arena.net:: Clan/League/Ladder Hosting

Login

Username:
Password:

Lost Password? Register now!

Who's Online

55 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits