1
patagon
userpage and koivi editor problem
  • 2007/7/15 0:22

  • patagon

  • Quite a regular

  • Posts: 235

  • Since: 2002/1/8 0


Hi,

I'm trying to install the userpage module. it works perfectly with the defaul editor, but when I try to change to koivi (or any other editor than the default) it just gives me a blank page. I looked and found other users with the same problem, but no solution. it seems the problem is that the editors are not correctly configured, because if they were userpage should work. However AFAIK they are right, anyone managed to solve this problem?

thanks

2
skenow
Re: userpage and koivi editor problem
  • 2007/7/15 13:48

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


The modules from Herve (instantzero) make use of the standalone editors, not the editors included in the xoopseditors bundle from phppp.

The standalone editors will be in the following locations -
SPAW: XOOPS_ROOT_PATH/class/spaw/
Koivi: XOOPS_ROOT_PATH/class/wysiwyg/
FCKeditor: XOOPS_ROOT_PATH/class/fckeditor/
htmlarea: XOOPS_ROOT_PATH/class/htmlarea/

This editor is provided in the xoopseditor package -
TinyEditor: XOOPS_ROOT_PATH/class/xoopseditor/tinyeditor/

You can try to edit modules/userpage/includes/functions.php to change the paths to the editors in the xoopseditor bundle, but that has not always worked for me.

3
patagon
Re: userpage and koivi editor problem
  • 2007/7/16 3:01

  • patagon

  • Quite a regular

  • Posts: 235

  • Since: 2002/1/8 0


thanks skenow,

I dont even have a wysiwyg folder in class, so I guess I have to install koivi there, I'll look into the forum for instructions on how to do that...

Login

Who's Online

82 user(s) are online (45 user(s) are browsing Support Forums)


Members: 0


Guests: 82


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits