1
amaranthia
errors with album
  • 2007/4/24 18:26

  • amaranthia

  • Just popping in

  • Posts: 7

  • Since: 2007/1/30


INSERT INTO xoops_myalbum_photos (lid, cid, title, ext, submitter, status, date, hits, rating, votes, comments) VALUES (0, 2, 'test', 'jpg', 1, 1, 1177441164, 0, 0, 0, 0)
Error number: 0
Error message: Database update not allowed during processing of a GET request

2
tirador
Re: errors with album
  • 2007/4/27 2:10

  • tirador

  • Just popping in

  • Posts: 6

  • Since: 2007/2/9 1


Ya me too, i have encountered this message . . .

Invalid default value for 'res_x'

Unable to install myalbum. Error(s):

Pls. help how can I manage this problem

3
BlueStocking
Re: errors with album

Until someone can help you...
here is a google search result that may help some.

Google Search results

Good Luck
BlueStocking
https://xoops.org/modules/repository .. It is time to get involved - XOOPS.ORG

4
tom
Re: errors with album
  • 2007/4/27 4:24

  • tom

  • Friend of XOOPS

  • Posts: 1359

  • Since: 2002/9/21


Hi,

There was a post over at Peak:

Update not allowed during GET request

Although there was no conclusive answer.

What versions are you running:

xoops?
Mysql?
php?
Module?

5
amaranthia
Re: errors with album
  • 2007/4/29 3:08

  • amaranthia

  • Just popping in

  • Posts: 7

  • Since: 2007/1/30


xoops 2.0.16
php is


PHP 4.4.4 (cli) (built: Jan 31 2007 00:00:04)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies

Your MySQL connection id is 2866092 to server version: 4.1.21-standard

module=myalbum-p v2.88

6
carpino
Re: errors with album
  • 2007/4/29 3:28

  • carpino

  • Just popping in

  • Posts: 16

  • Since: 2006/6/20


tirador..

i had that error before.
try changing the default value for 'res_x' from '' to '0' (zero) in /modules/myalbum/sql/mysql.sql.
do the same for 'res_y'. and try again

7
tirador
Re: errors with album
  • 2007/5/8 14:22

  • tirador

  • Just popping in

  • Posts: 6

  • Since: 2007/2/9 1


Quote:

carpinito wrote:
tirador..

i had that error before.
try changing the default value for 'res_x' from '' to '0' (zero) in /modules/myalbum/sql/mysql.sql.
do the same for 'res_y'. and try again


Thanks for the Help . . .

Login

Username:
Password:

Lost Password? Register now!

Who's Online

68 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits