1
gerd3d
2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/22 14:12

  • gerd3d

  • Just popping in

  • Posts: 3

  • Since: 2007/4/22


Hi folk!

There is a problem that I cannot solve.

I did everything as is written in the instruction of upgrade.
When I try to enter the upgrade folder the browser redirect me to this address:

http://www.ezidka.ru/upgrade/install/index.php

And there is 404:

Not Found
The requested URL /upgrade/install/index.php was not found on this server.

What to do? Can anybody help me?

Thanks!

2
vaughan
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/22 14:22

  • vaughan

  • Friend of XOOPS

  • Posts: 680

  • Since: 2005/11/26


does that folder exist on your server?

3
skenow
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/22 14:36

  • skenow

  • Home away from home

  • Posts: 993

  • Since: 2004/11/17


Quote:

vaughan wrote:
does that folder exist on your server?


The full 2.0.16 package had the upgrade folder outside the htdocs folder - you will need to upload it separately.

4
gerd3d
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/22 15:06

  • gerd3d

  • Just popping in

  • Posts: 3

  • Since: 2007/4/22


Of course this folder exist, then how it redirets?

5
gerd3d
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/24 11:19

  • gerd3d

  • Just popping in

  • Posts: 3

  • Since: 2007/4/22


3 days waiting for the answer... from "guru" that don't know how to upgrade there own script...

I see... you are really far, far away from the real friendship Joomla team. And I have made a big mistake installing your script on my server.

6
Lance_
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/24 12:15

  • Lance_

  • Home away from home

  • Posts: 983

  • Since: 2004/1/12


Nice of you to stop by for a visit. Cya.

Right there is no XOOPS installed and the upgrade folder is not populated with files, it would seem. Verify that all files are there and not corrupted uploads.
GDL-Web.com :: Website development.
Xoopslance.com::Freelancing and Projects
thelionsden-arena.net:: Clan/League/Ladder Hosting

7
tom
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/24 12:26

  • tom

  • Friend of XOOPS

  • Posts: 1359

  • Since: 2002/9/21


Quote:

gerd3d wrote:
3 days waiting for the answer... from "guru" that don't know how to upgrade there own script...

I see... you are really far, far away from the real friendship Joomla team. And I have made a big mistake installing your script on my server.


ahh 404 error, so there's nothing there? perhaps you could upload it first, then we'll be able to give you some advice and assistance, after all your right the XOOPS script won't work correctly if you don't upload it.

That's like boiling a kettle without water and then expecting there to be some hot liquid afterwards, simply not going to happen.

8
Catzwolf
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/24 14:10

  • Catzwolf

  • Home away from home

  • Posts: 1392

  • Since: 2007/9/30


Hiya gerd3d,

And welcome to XOOPS :)

You have upload the files correctly and XOOPS is there. I think that your problem is that Your server can't find the install files, its yourself that has kinda got the wrong URL to the install files :)

Its not URL/upgrade/install/index.php

Its URL/install/index.php

I hope that this help you get XOOPS installed and to get you playing with it :)

For the rest of you. don't be so condesending to new people it promotes the wrong kind of image and if you had taken the time to look at the URL you would have noticed that mistake.

John

9
Lance_
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/24 14:39

  • Lance_

  • Home away from home

  • Posts: 983

  • Since: 2004/1/12


Note that the thread appears to mean an upgrade from 2.0.13.2 to 2.0.16, and the way the question is phrased also, not a clean install.

And since we're not as nice as the Joomla people, well...
GDL-Web.com :: Website development.
Xoopslance.com::Freelancing and Projects
thelionsden-arena.net:: Clan/League/Ladder Hosting

10
carnuke
Re: 2.0.13.2 > 2.0.16 = DREAM?
  • 2007/4/24 14:43

  • carnuke

  • Home away from home

  • Posts: 1955

  • Since: 2003/11/5


>>gerd3d One important point to remember. Some modules that work perfectly with 20132 will not work on 2016 (permission sytem changes etc)

ADVICE: If you have modules installed and Unless you know that these modules work on 2016, please do a test upgrade on a duplicate demo site first.

Regards,
http://houseofstrauss.co.uk Resource for alternative health and holistic lifestyle
search xoops

Login

Who's Online

66 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 66


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits