1
cotros
Problem with WF-links version 1.03
  • 2007/2/7 3:50

  • cotros

  • Just popping in

  • Posts: 11

  • Since: 2007/1/23


Im getting the error below whenever i click on a link i created in wf-links

Error:
Class wflAgeHandler does not exist.
Handler Name: age
Backtrace:
/modules/wflinks/include/functions.php (38)
/modules/wflinks/include/functions.php (38)
/modules/wflinks/visit.php (20)



Any idea why?

2
davidl2
Re: Problem with WF-links version 1.03
  • 2007/2/7 7:54

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


Which XOOPS version?

Which Wf-Links version?

For full information required to help - see my sig below.

3
Catzwolf
Re: Problem with WF-links version 1.03
  • 2007/2/7 8:20

  • Catzwolf

  • Home away from home

  • Posts: 1392

  • Since: 2007/9/30


just delete any line that has this include, it should work without it.

4
McDonald
Re: Problem with WF-links version 1.03
  • 2007/2/7 9:23

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


You're using the original WF-Links 1.03 module which contains a couple of bugs.
It's not prefered to use this version!
Just download WF-Links 1.03b [default] or WF-Links 1.03c from here.

5
cotros
Re: Problem with WF-links version 1.03
  • 2007/2/7 9:26

  • cotros

  • Just popping in

  • Posts: 11

  • Since: 2007/1/23


Quote:

davidl2 wrote:
Which XOOPS version?

Which Wf-Links version?

For full information required to help - see my sig below.


sorry

xoops 2.0.15

wf-links 1.03

6
cotros
Re: Problem with WF-links version 1.03
  • 2007/2/7 9:27

  • cotros

  • Just popping in

  • Posts: 11

  • Since: 2007/1/23


Quote:

McDonald wrote:
You're using the original WF-Links 1.03 module which contains a couple of bugs.
It's not prefered to use this version!
Just download WF-Links 1.03b [default] or WF-Links 1.03c from here.



Thanks...i may have to update then :)

7
Lakota
Re: Problem with WF-links version 1.03
  • 2007/2/16 11:29

  • Lakota

  • Just popping in

  • Posts: 11

  • Since: 2005/1/28


I am using XOOPS 2.0.16 and WF-Links 1.03c

After adding a link, when I go to view it is not shown.
I can see and edit the link in the WF-Links Admin section.

Can anyone help ?

8
McDonald
Re: Problem with WF-links version 1.03
  • 2007/2/16 11:42

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


1. Did you set the Permissions correctly?

2. When you turn on PHP Debug do you get any errors?

3. How did you install WF-Links 1.03c? Clean install or upgrade from WF-Links 1.03b?

9
Lakota
Re: Problem with WF-links version 1.03
  • 2007/2/16 12:05

  • Lakota

  • Just popping in

  • Posts: 11

  • Since: 2005/1/28


was a clean install

Yes all permissions are set correct. if you click on a link in the recent links block you can see the link.

But does not list in the categorie section of WF-Links

this is the error message I get when I go to the module on the site

Notice: Undefined index: summary in file /modules/wflinks/index.php line 69

10
McDonald
Re: Problem with WF-links version 1.03
  • 2007/2/16 12:25

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


WF-Links 1.03c has been updated yesterday.
The lines containing 'summary' have been commented out and an extra option for sorting the categories have been added to the preferences.

EDIT
In the file index.php you have to remove or comment out the following 2 lines (line 69 + 136):
$summary $wfmyts -> displayTarea$myrow['summary'] );

and
'summary' => $summary,

Login

Username:
Password:

Lost Password? Register now!

Who's Online

52 user(s) are online (28 user(s) are browsing Support Forums)


Members: 0


Guests: 52


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits