1
przemeks
X-ipb 1.4i
  • 2006/9/20 10:45

  • przemeks

  • Just popping in

  • Posts: 57

  • Since: 2005/1/29


Hi,

people from bbpixel.com in last time (in my opinion) don't work much.

I use XOOPS 2.0.15 and they don't support this version of XOOPS (only XOOPS 2.2).

It's a big problem for me because i want to use IPB on my site, XOOPS 2.0.15 can be integrated only with IPB 1.3.

IPB 1.3 is a TRIAL version (i think), but pegasus from bbpixel.com wrote in this topichttp://forum.bbpixel.com/index.php?showtopic=3144:

By the way1.3 is NOT trialit is just an older version and is not crippled in any way.


What it means ? I can use this integration without any limits? Is it a legal solution ?

I think that is many disadvantages of using this version of IPB, the first, it is not supported by IPB team and have (i think) a lot of bugs...

Can someone help me to decidate what i should to do...

2
mortuk
Re: X-ipb 1.4i
  • 2006/9/20 11:26

  • mortuk

  • Not too shy to talk

  • Posts: 122

  • Since: 2005/12/13


IPB 1.3 is sharwar - new versons hav 2 be paid for

cbb is better - itz wrote for xoops!

3
Will_H
Re: X-ipb 1.4i
  • 2006/9/20 11:50

  • Will_H

  • Friend of XOOPS

  • Posts: 1786

  • Since: 2004/10/10


cbb is still in production.

It may not be as feature rich, or as pretty.

It is however native, and that my friend saves alot of headaches.

Login

Who's Online

103 user(s) are online (74 user(s) are browsing Support Forums)


Members: 0


Guests: 103


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Apr 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits