1
smallfriends
forum picture bbcode

When i want to put a picture in my new post, and use the correct bbcode, it changes in the wrong code. (XOOPS2_mod_newbb_2.02)
Example:

[img align= http://www.smallfriends.nl/dumborattery/mannenkooi.jpg[/img]


changes in this:
src="http://www.smallfriends.nl/dumborattery/mannenkooi.jpg" align= alt="" />

Is there someone that no's what i have to change.
Thanks Patricia

2
smallfriends
Re: forum picture bbcode

I found out, that when i do preview it gives the wrong code. When i submit the post directly it is oke.

But i want also that my members can use the preview button, so is there anyone that no's what the problem is.

3
jbaudin
Re: forum picture bbcode
  • 2006/8/21 12:50

  • jbaudin

  • Just popping in

  • Posts: 42

  • Since: 2004/1/22


Hello !!
I have the same prb with XOOPS 2.0.14 and News 1.44
All modules that use dhtml, have the prb when I click on the preview button.
It's a bug of Xoops.

I'm searching how to resolve this.

I have found the solution here :
https://xoops.org/modules/news/article.php?storyid=3199&com_id=30663&com_rootid=30104&com_mode=thread&#comment30663

See the comment.
Jérôme

4
davidl2
Re: forum picture bbcode
  • 2006/8/21 12:59

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


Please can you submit this to the Sourceforge bugtracker?

here

(And if you do sort a solution out .. this would be good also )

Login

Who's Online

1382 user(s) are online (377 user(s) are browsing Support Forums)


Members: 0


Guests: 1382


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits