xoops forums

Panos

Friend of XOOPS
Posted on: 2006/5/12 17:22
Panos
Panos (Show more)
Friend of XOOPS
Posts: 87
Since: 2003/3/20
#1

Wfsection article printing issue

I have been using XOOPS since 2003, but had never downloaded and installed wfsection.

Well, I did download and installed it yesterday but I have encountered a problem, which I googled for and searched here but came up with no results.

The issue is as follows: When I hit the "Print" icon on an article, I get the plain printing version but the text is missing. You may have a look for yourselves here.

It is not a great issue or anything but someone may wish to print an article in the future. I tried to see if there is anything wrong with the print.php file inside the wfsection directory, but the code looks ok to me. What seems to be the problem is that a certain variable has not been correctly declared.

In any case, has anyone encountered this issue before? I tried searching the forums but came up with no results.

BTW, wfsection is a great module. Flexible and powerful at the same time. The only thing that spoils the fun is the printing issue

Any ideas?

Many thanks in advance,
Panos

Edit: Fixed by upgrading to version 2.01.