1
codyf
Lost password bug/error in 2.2.2
  • 2005/9/1 9:15

  • codyf

  • Just popping in

  • Posts: 24

  • Since: 2005/5/6 4


I don't know if this is a bug, error or what.

I had a user email me saying that they got an error when using the "lost password" form. On a test account I clicked "lost password?", entered my email and clicked submit it said "Confirmation Mail for username mailed.". About 10 min later I got an email saying click link below to get password, I clicked it and was sent to error.php "no error specified" a new pass was sent to me but it wouldn't work, however my old one would.

What I don't get is:
1. Why did it take 10 mins to generate the email? (fast server)

2. Why it sent me to error.php? (never used the lost password function so this might be normal)

3. Why didn't the new pass work but the old one did?

Is this a 2.2.2 bug or possibly on my end?

Thanks :)

2
codyf
Re: Lost password bug/error in 2.2.2
  • 2005/9/2 9:36

  • codyf

  • Just popping in

  • Posts: 24

  • Since: 2005/5/6 4


Anyone have any ideas on this?

3
codyf
Re: Lost password bug/error in 2.2.2
  • 2005/9/2 10:07

  • codyf

  • Just popping in

  • Posts: 24

  • Since: 2005/5/6 4


Problem fixed. There is a bug in lostpass.php, I replaced it with the version in 2.2.3rc1 and it worked fine.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (55 user(s) are browsing Support Forums)


Members: 1


Guests: 70


heyula,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits