xoops forums

indaya

Just popping in
Posted on: 2005/8/31 4:54
indaya
indaya (Show more)
Just popping in
Posts: 7
Since: 2004/9/2 8
#1

Upgrate Problems

Hi guys:

I have upgrated my site yesterday and a lot of problems appear after that, a lot of them has been fixed thanks to this forum but one continues with out solution and it is critical for me.

The problem is that the comments doesnt appear anymore, I look in this forum for all the solutions available, update System module, insert new code in the template edition and nothing work, the version used in my site now is 2.2.3 and php debug do not show any revelant info, just notification, in my site the members has done a lot of comments and lost it will be really bad for us.

If someboddy know the solution or have some idea about how this problem can be fixed please let me know, any info will be good for me.

Thanks

sudhaker

Not too shy to talk
Posted on: 2005/8/31 5:34
sudhaker
sudhaker (Show more)
Not too shy to talk
Posts: 117
Since: 2003/2/6 2
#2

Re: Upgrate Problems

You may want to check downgrade script

http://x22.pzcci.org/files/x223-222-downgrade.tar.gz

Also check comments on this article - https://xoops.org/modules/news/article.php?storyid=2533
Sudhaker Raj
............

indaya

Just popping in
Posted on: 2005/8/31 14:33
indaya
indaya (Show more)
Just popping in
Posts: 7
Since: 2004/9/2 8
#3

Re: Upgrate Problems

Hello:

Thanks for your answer, I was following your recomendations but the problem persist, I was looking for more solutions in this forum again but i didnt found nothing.

If someboddy have more recomendations dont doubt to write it here, please, I need all the help you can give me.

Thanks

indaya

Just popping in
Posted on: 2005/8/31 21:56
indaya
indaya (Show more)
Just popping in
Posts: 7
Since: 2004/9/2 8
#4

Re: Upgrate Problems

One think to add is that I change the format to see the comments from flat to nested and some of them appear but not all, what can be doing that?