1
devilock76
SSL Secure Items Message
  • 2005/7/15 20:59

  • devilock76

  • Just popping in

  • Posts: 56

  • Since: 2005/7/1 2


Hey there, we have installed XOOPS and are getting ready to go live. We have also installed the protector module among several other modules and taken the advice mentioned by the protector module however we are seeing an SSL message about displayin secure vs unsecure items in IE with every other page. We are not using SSL. This is not a server thing either it seems to be unique to the XOOPS area. I checked the System Preferences for XOOPS and use SSL is set to No. What could be doing this????

Ken

2
pegasus00321
Re: SSL Secure Items Message

You are probably linking to an image thats on a secure server and your site is not on a secure server. So its mixed content.

If you have XOOPS 2.0.13,the lastest, theres no need for the Protector Module.
Pegasus00321


I would appricate it if you click this link
TuFat.com PHP Scripts and etc

3
devilock76
Re: SSL Secure Items Message
  • 2005/7/17 17:35

  • devilock76

  • Just popping in

  • Posts: 56

  • Since: 2005/7/1 2


Quote:

pegasus00321 wrote:
You are probably linking to an image thats on a secure server and your site is not on a secure server. So its mixed content.

If you have XOOPS 2.0.13,the lastest, theres no need for the Protector Module.


Thanks, I actualy found the problem was in the mainfile.php for some reason it was pointing to the site url as https not http. This could have been a typo on my part. Once I corrected this it stopped happening. However I am on 2.0.13 and I still installed the protector module. Why are you saying it is unneeded if I may ask?

Ken

Login

Who's Online

65 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 65


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits