11
Bassman
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 1:35

  • Bassman

  • Friend of XOOPS

  • Posts: 1272

  • Since: 2003/5/23


Depends.... some are gif, some are jpg, some are png. As long as the xoops_version.php has the right file name, it doesn't really matter.

12
sbkiller
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 1:36

  • sbkiller

  • Just can't stay away

  • Posts: 461

  • Since: 2004/6/9 2


I know that but usually they were png.

13
flyingtux
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 6:52

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1


I like the icon really a lot.
Tonight I'll upload an updated version including the new icon.

14
flyingtux
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 14:25

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1


I changed all the icons, now based on the everaldo's crystal icon set. All images, including the module icon by sbkiller, are now in png format. I updated all related files, and I'll test it as soon as possible. I also started the module translation in my mother language (italian). Hope to upload new version within 2/3 days.
Any feedback from users?
Where you able to get it working after installing?
Cheers,
ft

15
kaotik
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 14:42

  • kaotik

  • Just can't stay away

  • Posts: 861

  • Since: 2004/2/19


I keep getting this:
Error: tal.net>

I am using your corrected version. What could be the cause of this?

16
flyingtux
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 16:55

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1


I just submitted to xoops.org the last updated version of this module, which includes, for instance, a new icon set based on everaldo's crystal one and an italian language pack which I just finished to realize.
Concerning the error which kaotik gets:
I have no idea yet, I'm also a bit in hurry. The only thing I could imagine now is a files/directories permission trouble. I post again the solution which worked for me:
(after uploading the whole WebMailFX directory)
a)CHMOD 775 /modules/WebMailFX
b)CHMOD 777 /modules/WebMailFX/attachments
c)CHMOD 777 /modules/WebMailFX/cache
d)CHMOD 777 /modules/WebMailFX/tmp
b)CHMOD 777 /modules/WebMailFX/cache/config.php

17
sbkiller
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 17:18

  • sbkiller

  • Just can't stay away

  • Posts: 461

  • Since: 2004/6/9 2


.....lol.................. ummmm ... oh .... weird ....................................

I didn't CHMOD the folder.... but it still work on...

wondering why...

18
flyingtux
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 17:33

  • flyingtux

  • Not too shy to talk

  • Posts: 146

  • Since: 2004/9/6 1


Is that a good or bad news?
BTW: I really had no time to make some real readme/install/etc files... I apologize for that. Also because I should give credits, for instance, to the author of the webmail_slogo icon...
I'm waiting for feedback and suggestions...
Bye,
ft

19
sbkiller
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 17:45

  • sbkiller

  • Just can't stay away

  • Posts: 461

  • Since: 2004/6/9 2


i don't know what will happen next...lol

20
jmass
Re: Getting the webmail module to work - Here's the file!
  • 2004/9/22 17:54

  • jmass

  • Friend of XOOPS

  • Posts: 524

  • Since: 2003/12/18


Module description speaks of imap support. I only see pop3 options. Am I missing something?

JMass

Login

Who's Online

153 user(s) are online (112 user(s) are browsing Support Forums)


Members: 0


Guests: 153


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits