1
finalfiler
2.0.7 to 2.0.7.1 broke my sites
  • 2004/8/22 12:23

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


I just ran the updates on two sites from 2.0.7 to 2.0.7.1

On both I now get
Quote:

This page cannot be displayed due to an internal error.

If you are the administrator of this site, please visit the XOOPS Troubleshooting Page for assistance.

Error [Xoops]: Unable to connect to database in file class/database/databasefactory.php line 34


I am unable to log in or get to admin, ie

/www.mysite.com/admin.php or
/www.mysite.com/user.php

returns the above error message

any help, any one?

TIA








2
Ritchie
Re: 2.0.7 to 2.0.7.1 broke my sites
  • 2004/8/22 12:41

  • Ritchie

  • Not too shy to talk

  • Posts: 162

  • Since: 2002/1/27


Hi

Did you use any hacks that could show this error ?

3
finalfiler
Re: 2.0.7 to 2.0.7.1 broke my sites
  • 2004/8/22 12:48

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Nevermind, hosting service issue, I think

TA

4
skalpa
Re: 2.0.7 to 2.0.7.1 broke my sites
  • 2004/8/22 12:50

  • skalpa

  • Quite a regular

  • Posts: 300

  • Since: 2003/4/16


Nothing related to the connection has been changed, so I don't think this is due to the 2.0.7.1 update. It's quite weird.

- Same question: were you using any hack ?
- What exactly have you done (which package have you downloaded, what files have you copied...) ?
- Try to check your FTP client settings / transfer the files using a new one (clients incorrectly switching between text/binary mode will break the files during transfer)

skalpa.>

5
finalfiler
Re: 2.0.7 to 2.0.7.1 broke my sites
  • 2004/8/22 12:53

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Quote:

Ritchie wrote:
Did you use any hacks that could show this error ?


No, but see my 2nd post. I think it's the hosting service. I'll wait for their response before I panic.

Thanks


6
finalfiler
Re: 2.0.7 to 2.0.7.1 broke my sites
  • 2004/8/22 12:54

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Quote:

skalpa wrote:
Nothing related to the connection has been changed, so I don't think this is due to the 2.0.7.1 update. It's quite weird.
skalpa.>


Thanks for the quick reply. See my other post.

Ta

Login

Who's Online

77 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 77


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits