51
McDonald
Re: Module to play flv files & are there any alternative to smartfaq
  • 2008/12/23 11:36

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15





52
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/18 20:59

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Oh, forgot to mention: Next version will have an autoplay option for the videoclips so users don't have to press the play-button anymore, and probably HQ-support for YouTube videos. For YouTube videos the player will have 16:9 format. The single video template will be modified.

Resized Image



53
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/18 20:52

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


1. Install module MyTube
2. Import database tables xoopstube
3. Update the module MyTube in Module Administration

The field 'url' has been renamed to 'vivid' in later versions of XoopsTube. When you update the module it will correct the database tables for you.


.::EDIT::.

You should have read the enclosed readme.txt file:
Quote:
2. UPGRADING FROM XOOPSTUBE 1.03 TO MYTUBE 1.04

- Make a backup of the database tables: xoopstube_altcat, xoopstube_broken, xoopstube_cat, xoopstube_indexpage, xoopstube_mod, xoopstube_videos, xoopstube_votedata
- Make a backup of the module XoopsTube (../modules/xoopstube/)
- Make a note of your module settings (blocks and Preferences)
- Uninstall the module XoopsTube
- Copy the files from the folder 'mytube' to the folder 'xoopstube' on your server
- Rename the folder 'xoopstube' on your server to 'mytube'
- Install the module MyTube from the Module Administration
- Import the database tables
- Update the module from the Module Administration (!!!)
- Create the directories 'videos' and 'screenshots' in uploads/xt_images/ (uploads/xt_images/videos/, uploads/xt_images/screenshots/)
- Setup the modules (Preferences, Permissions, blocks, etc.)



54
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/18 11:36

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


@ghia,

Here's the link: http://wiki.?????.org/index.php?title=XoopsTube
It's an old manual and not maintained.

[Moderator Note: See Ghia's link below... (sorry)]

@Alian,

You should backup the XoopsTube tables from your database. MyTube=XoopsTube, only the name is different not the database table names.
After installing MyTube, restore your backup of the XoopsTube tables and than update the module in Modules Administration.



55
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/17 22:35

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Uninstall XoopsTube and than remove the folder modules/xoopstube.
Now go here: http://code.google.com/p/mcdonaldsstore/downloads/list
Download MyTube 1.04 Final.
Unrar the downloaded file and upload the folder ../modules/mytube to your server. Install the module and start all over.
Do not manipulate any templates or files.



56
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/17 18:11

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Quote:
Is it possible to publish it also here?

No, can't can't publish the manual here, but you can place a link to the XoopsTube manual.



57
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/17 18:07

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


You can not use this information, you have to go to the website of DailyMotion: http://www.dailymotion.com/video/x5h5 ... vnusnndtvv2300_shortfilms
Here'll find the information:
id-code = x5h5tu
source = DailyMotion
publisher = cuchuoi3
thumbnail url = http://ak.static.dailymotion.com/dyn/ ... 198786.jpg?20080519072728




58
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/17 15:27

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Last time, please answer my questions:

Let's start with this video: http://www.huongque.de/modules/xoopst ... evideo.php?cid=46&lid=286


What is the source?
What video id-code did you enter?
What did you enter as publisher?


You can only add videoclips from those sources that are mentioned in the submit form, not from http://online.film4vn.us/

If you use the module correctly it works.

The module has been renamed to MyTube. I advise you to upgrade to latest version.



59
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/17 9:56

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Let's start with this video: http://www.huongque.de/modules/xoopst ... evideo.php?cid=46&lid=286


What is the source?
What video id-code did you enter?
What did you enter as publisher?


You can only add videoclips from those sources that are mentioned in the submit form, not from http://online.film4vn.us/

If you use the module correctly it works.

The module has been renamed to MyTube. I advise you to upgrade to latest version.
A link to the online manual has been sent to your PM Inbox.



60
McDonald
Re: XOOPS Tube 1.0 module shows the image is not.
  • 2008/12/17 0:20

  • McDonald

  • Home away from home

  • Posts: 1072

  • Since: 2005/8/15


Can you give me the url where I can see the problem?




TopTop
« 1 ... 3 4 5 (6) 7 8 9 ... 87 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

68 user(s) are online (52 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits