461
Runeher
Re: Can't detect modules even with frameworks in place
  • 2008/1/24 20:48

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Fantastic!!! it works...Just me trying from the wrong place. I had to be in modules administration to get access..it was not enough to be just logged in as webmaster..Thanks a lot stefan88...you're a lifesaver...



462
Runeher
Re: Can't detect modules even with frameworks in place
  • 2008/1/24 20:24

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


It might work but i'm denied access even if i'm logged in as webmaster. Any way around this?



463
Runeher
Re: Can't detect modules even with frameworks in place
  • 2008/1/24 20:08

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Didn't work... i copied your text and replaced site and module but gotthis message: Not Found
The requested URL /modules/system/admin. ... install&module=wfdownloads was not found on this server. What am i doing wrong??



464
Runeher
Re: Can't detect modules even with frameworks in place
  • 2008/1/24 19:57

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


Couldn't find anything with debug, but i will now try your solution..hope it works



465
Runeher
Re: Can't detect modules even with frameworks in place
  • 2008/1/24 19:43

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


No, still no detection after switching back...is there any way to manually install modules... in case i can't fix this..



466
Runeher
Can't detect modules even with frameworks in place
  • 2008/1/24 19:00

  • Runeher

  • Module Developer

  • Posts: 825

  • Since: 2008/1/24


As i said in the title, i can't detect any modules even with framework installed. I'm using the most recent version 2.0.18 and it happend when i switched language in system preferences. I also got a message stating this was my first time in admin section, but it wasn't. Can't remember getting this message in previous versions when i switch language..? I was able to install modules fine before i did this. Any suggestions anyone...?

Thanks




TopTop
« 1 ... 44 45 46 (47)



Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (56 user(s) are browsing Support Forums)


Members: 2


Guests: 69


heyula, Mamba,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits