41
aryo1
Re: problems problems, problems, help please
  • 2005/11/4 21:04

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


nevermind!, i end up re-installing all the modules, seems it's ok for now.

but the xdirectory which still after new submission goes to blank page



42
aryo1
Problems with newsletter and xdirectories module
  • 2005/11/4 19:04

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


Newsletter module, Can not creat newsletter. when i click on creat newsletter, doesn't do anything

submit news, it doesn't submit to cotrol panel

submit business in xdirectory, after submitting, goes to a blank page and it doesn't submit to the database.

the same issue for links

these problems are accuring since last week, and I havn't done any changes since then.

Xoops version 2.0.13.1
MySQL 4.1.13 and phpMyAdmin 2.6.3-pl1
website: www.bc.seccionlatina.com

Please somebody help!!!!!!!



[edit by Bender] Topic title changed to problem desription instead of "problems problems, problems, help please"



43
aryo1
Re: Submission in News Module
  • 2005/11/4 18:08

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


yes



44
aryo1
xdirectory submission
  • 2005/11/2 19:55

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


I have several sub-websites under my main website.
all of the sites have similar instalation details.
one of the sites acts funny.
like www.bc.seccionlatina.com
I submitted a business this morning on the site without any problems, but all of sudden after a new submition the submit.php shows blank page and it doesn't add in the directory either.
Xoops 2.0.13.1

Help Please!



45
aryo1
Submission in News Module
  • 2005/11/2 17:29

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


announimos users submit news, but it doesn't appear in the news control panel to be approved or deleated. basicaly, it gets lost somewhere!
It happens only in one of my sites: www.bc.seccionlatina.com



46
aryo1
Re: Exporting user database for email
  • 2005/11/2 2:05

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


I want to know if there is a way that the new subscriber to event new newsletter would not requier to confirm the subscribtion in their e-mail and it would subscribe automaticaly.

Thanks



47
aryo1
Re: News submission problem
  • 2005/10/17 23:06

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


I hope you send the test to submit news.
If you did, I haven't recieve in my side!



48
aryo1
News submission problem
  • 2005/10/17 19:12

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


I've got a problem with news submission.
I can submit as administrator in control panael page but the news submission which is in home page for public is not submitting any news.
even when I log-in as administrator and submit a news, it doesn't show anywere (nither in the news page or in control panel page to be approved) basicaly the news been submitted dissapears somewhere.

Try it in www.bc.seccionlatina.com

Any help?



49
aryo1
php problem
  • 2005/10/7 17:13

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


I'm having problem with index.php file
first of all it doesn't forward to module/xdirectory
(actualy it does first time only, the second time on it shows planc page)

secon problem is when I click on the header logo gives me the error message:
Warning [PHP]: Cannot modify header information - headers already sent by (output started at /home/secci2/public_html/alberta/mainfile.php:101) in file index.php line 39
and the line in index.php is:
header('Location: '.XOOPS_URL.'/modules/'.$xoopsConfig['startpage'].'/');

third problem is: when I click on the banner on header, gives me the following error message:
Warning [PHP]: Cannot modify header information - headers already sent by (output started at /home/secci2/public_html/alberta/mainfile.php:101) in file banners.php line 261

and line 101 in mainfile.php is blanc

visit www.seccionlatina.com to see what I'm talking about.

Thanks



50
aryo1
Re: block doesn't appear, index.php doesn't forward
  • 2005/10/7 16:02

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


the permision is ok, setup to anonymous.




TopTop
« 1 2 3 4 (5) 6 7 8 »



Login

Who's Online

50 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 50


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits