31
kotis
Re: High Cpu Load
  • 2005/3/31 13:43

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


Quote:

Herko Coomans wrote:
I see FlashChat in that list, chat scripts are known to be resource hogs... maybe if you disabled that temporarily you can find out if that is the main cause or not. That would probably help in deciding if it is XOOPS's core, or a 3rd party module.

Herko


I tried disabling flashchat but unfortunately there was no change at all... Actualy it got worse because all those people that were chatting, suddenly returned to browsing... :(



32
kotis
Re: High Cpu Load
  • 2005/3/31 13:41

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


Quote:

Mithrandir wrote:
Can you give further information as to which parts of the site leads to these high CPU loads?

We can go through every bit of caching and optimisation of the XOOPS core, but if one part of the site is responsible for this, it may be better to analyse it first.


As you can understand, it's difficult to identify which "part of a site" is responsible for high cpu load. I tried turning off some parts but there was no much difference. Can you help me on how to identify the source?



33
kotis
High Cpu Load
  • 2005/3/31 13:17

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


Hi everyone,

I'm running a community site (www.zortal.gr) using XOOPS and i'm experiencing high cpu load and slow server response. We have about 10.000 daily visitors and about 100 online users at any time. Data transfer is somwhere between 4-5Gb/s daily...

We have our own server (Pentium 3.0 GHz - 1,5Gb RAM - SATA 120 HDD) that is only runnig our main site and one database. The server is located at a high speed server room at one of the biggest ISP's in my country, so bandwidth is not an issue... MRTG reports show CPU loads that go above 800% of our server's CPU

We mainly use the following modules - News, Newbb, MyLinks, XcGal, FlashChat, Shoutbox, Randomquote and some other smaller...

We just moved to this server and we expected to have better response but i now think that this high cpu load is actually a problem of XOOPS that needs to be fixed. Do you have any reccomendations so we can overcome the high cpu load at least for the moment? Can someone help?



34
kotis
Re: Rename Deleted Accounts
  • 2005/3/21 7:18

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


It's even worst when this member has hundreds of posts... The forum fills up with anonymous posts that confuse visitors...

Please... Can someone help?



35
kotis
Rename Deleted Accounts
  • 2005/3/20 19:52

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


Hi everyone,

When a user terminates his/her own account, XOOPS displays his/her posts as anonymous. Is there a way to change the code, so his/her posts are displayed as "Ex-Member" or something like that?

Thanks in advance
Regards,
Kostas



36
kotis
Re: Weblinks approve submission page 404 - pay for help
  • 2005/2/3 12:41

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


I had over 40 weblinks waiting for validation... After removing some of them, the problem solved. I now removed the above remarks and page loaded as usual. This is a bug for someone to fix...



37
kotis
Re: Weblinks approve submission page 404 - pay for help
  • 2005/2/3 12:19

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


I'm kind of desperate, so i tried the following:

I edited /modules/mylinks/admin/index.php and on the

function listNewLinks()

i remarked the

// xoops_cp_header();

Strange... Now i'm able to access the waiting links by having a simple list of the links waiting to be approved - no css, no admin menu as it was expected. Why is it now working? What's the relation? What's wrong with the xoops_cp_header() function that made the Waiting Links function not working? Any developer help?



38
kotis
Re: Weblinks approve submission page 404 - pay for help
  • 2005/2/3 10:34

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


I tried checking and repairing the tables of MySQL but there was no luck. All file permission double checked... If any XOOPS specialist have any idea on this, i would be very happy to hear from him. I have a major problem here...



39
kotis
Re: Weblinks approve submission page 404 - pay for help
  • 2005/2/3 9:02

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


Quote:

jdseymour wrote:
Could this be one of those extra white space in a php file issues? Possibly -yes -no


There was no change on the installation of this module for the past months. There are already 717 web pages on my site... Why should any blank spaces present a problem now?



40
kotis
Re: Weblinks approve submission page 404 - pay for help
  • 2005/2/3 8:33

  • kotis

  • Just popping in

  • Posts: 82

  • Since: 2002/12/23


What's going on here? I have exactly the same problem... My site was running without any changes for about a year now and suddenly one day i'm unable to access the waiting links admin page... All i get is an error page (The page cannot be displayed). Nothing was changed.... It just happened one day...

Someone, please help...




TopTop
« 1 2 3 (4) 5 6 7 8 »



Login

Who's Online

82 user(s) are online (48 user(s) are browsing Support Forums)


Members: 0


Guests: 82


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits