xoops forums

Forum Index


Board index » All Posts (Acithata)




Acithata

Just popping in
Posted on: 2004/4/13 8:00
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#31

Create just an html section

Is there a way to create html pages through Xoops? instead of having the sections mod for *everything* that I dont want on my homepage?


Acithata

Just popping in
Posted on: 2004/4/13 7:54
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#32

Sections Module

I want to edit the sections module text

Quote:
"Welcome to the Special Sections at World of Etilicia

Here you can find some cool articles that are not presented on the homepage."


as I dont think its really what i'm looking for with the site. I've nosed around and found something like "_MD_WELCOME" referenced in the index.php of the setting mod. Any shoves in the right direction with regards to where I find the text and what I need to change?


Acithata

Just popping in
Posted on: 2004/4/8 23:21
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#33

Re: Complete reinstall

I basically reinstalled XOOPS and managed to get all the dbase up and restored.

I know just get "failed to open file" when trying to log in to the admin area. Thats it, can't give any more info but thats all it tells me


Acithata

Just popping in
Posted on: 2004/4/8 23:06
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#34

Re: Complete reinstall

Yup, managed to do all that. Curiously I now get the message "failed to open file" when I try to go into the admin menu.


Acithata

Just popping in
Posted on: 2004/4/8 21:27
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#35

Complete reinstall

After a blunder from one of my admins, my site is completely messed up and I'll have to do a complete reinstall. Is there anyway I can do it and use my existing database?


Acithata

Just popping in
Posted on: 2004/4/7 10:01
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#36

Re: User can post new topics, but not reply

bump


Acithata

Just popping in
Posted on: 2004/4/5 10:13
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#37

Re: User can post new topics, but not reply

It sounds like he's timing out. Sygate personal firewall is in use.

What i dont get is why he can make new topics but not reply to existing ones


Acithata

Just popping in
Posted on: 2004/4/3 9:20
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#38

Re: User can post new topics, but not reply

Anyone?


Acithata

Just popping in
Posted on: 2004/4/2 9:07
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#39

User can post new topics, but not reply

Strange error I'm getting that I *think* is caused by something to do with the users computer. Whenever he tries to post a reply to an existing post, he gets a "this page does not exist" error in IE. No idea why though lol

Any help?


Acithata

Just popping in
Posted on: 2004/4/1 7:37
Acithata
Acithata (Show more)
Just popping in
Posts: 45
Since: 2004/3/30
#40

Re: another auto-login by GIJOE for newbb & ipbm xoopsers

Hi, this seems to be a dead thread but....

I installed the pack but now my users cannot see any new posts

Thanks in advance.



TopTop
« 1 2 3 (4) 5 »