xoops forums

Forum Index


Board index » All Posts (danyblue)




danyblue

Just popping in
Posted on: 2002/7/15 8:35
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#31

Re: HTML problem in XOOPS and Other CMS?

Where can i find the function that is processing the the post? Because i Want to take a look at it and try to make some modifications.

Regards,
Danyblue


danyblue

Just popping in
Posted on: 2002/7/7 21:54
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#32

Re: HTML problem in XOOPS and Other CMS?

Hi all,
the tag "valign" didn't worked.
In the between i Have tried to use layouts instead of tables, and althought the content was aligned in the top, it didn't respect the columns.
So i had an idea. wouldn't it be better to consider the "cell" between the columns of the portal, as a virtual screen, where are the contents could be indexed ( for instance in the case of using the DIV tags)...??
I will try the other suggestions to see if it solves the problem.

REgards,
Danyblue


danyblue

Just popping in
Posted on: 2002/7/5 22:07
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#33

Re: HTML problem in XOOPS and Other CMS?

Hi,
don't get me wrong, i am not unsatisfied with Xoops, in the contrary, I like a lot, i think that is far better than PHP nuke and others.
If I reported what seemed to me a problem is just to contribute to its evolution.
I am confident that a solution will come that will solve the problem and allow me to publish my hometown local newspaper in the net.

Regards,
Daniel


danyblue

Just popping in
Posted on: 2002/7/5 12:55
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#34

Re: HTML problem in XOOPS and Other CMS?

Hello,
I don't see why it would be normal to lower the content that you are trying to publish.
If you are using HTML in a post is because you want to have a defined layout of you information, and you are expecting it to be where you are putting it.
To right all the text in one line, isn't a solution. The solution is to removed the logic that is lowering the content, that way every one have what they want. If I want my content lower, i will do that myself puting some BR in the beginning of the content.
Regards,
Daniel


danyblue

Just popping in
Posted on: 2002/7/5 9:00
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#35

Re: HTML problem in XOOPS and Other CMS?

Hi,
the URL of the site where i am trying to post the article is

http://cardielos.nicewebs.net/modules/news/article.php?storyid=6

and the HTML code is

<table border="0" width="913" bgcolor="#FFFFFF" cellspacing="1" height="2194" >
<tr>
<td width="148" height="132">
<p align="left"> </p>
</td>
<td width="751" colspan="4" rowspan="3" height="443">
<p align="left">
[...]


danyblue

Just popping in
Posted on: 2002/7/4 7:45
danyblue
danyblue (Show more)
Just popping in
Posts: 48
Since: 2002/4/15
#36

HTML problem in XOOPS and Other CMS?

Hi,
I am trying to map pages made in HTML inside the Section and news part of XOOPS. I have tried freecontent, it works fine, but in need the Search mechanism to work, which happens only with content insert in the database.
When i put HTML in XOOPS, it works almost fine, i just have a problem that i don't know how to solve.
XOOPS insert in the beginning of all the content a lot of empty space, which makes my content go down in the window and not being seen right from the beginning.
I Have made the test with others CMS link postknue and Myphpnuke ( and in this case it is worse because it don't respect tables and columns).
THe test only workd if the last version of PHP-NUKE where all the content where displayed correctly.
Does any one know how to solve this problem?

REgards,
Danyblue



TopTop
« 1 2 3 (4)