21
davidsless
Re: Notification not working
  • 2008/12/23 23:10

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


I have just ran some tests.

We ca send emails to groups and individuals.

Registration emails all work

Notification does not work on any installed modules. The ones tested are smartsection, olédrion, and newbbex.





22
davidsless
Notification not working
  • 2008/12/23 10:12

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


I'm still faced with the problem that notification is not working across a number of modules.

Any ideas?



23
davidsless
Re: Unable to login after update to 2.3.2b
  • 2008/12/23 0:51

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


After much effort, we had to give up on 2.3.2b, we have reverted to 2.18.2. But thanks for all the help. We will stay with the earlier release until we can be confident that an upgrade will not cause us problems.

thanks from: http://communication.org.au



24
davidsless
Re: Notification not working
  • 2008/12/17 13:09

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


Quote:

Explain the steps you do and at what point it goes wrong and what you see then?

I go to the website, a usual and try to login as the webmaster. I get the acknowledgement page thanking me for loging in, but it takes me back to the home page showing me that I am not logged in.
Quote:
What do you mean? Re-uploading the files by FTP?

No, just placed the Install file back in the directory, and tried to reinstall XOOPS setting mainfile.php to 777 so that it can reinstall.
Quote:
even tried going directly into the MySQL table containing my user information, but that did not help either[quote]Did you change anything?
[quote]
Yes, I deleted the row for my id as webmaster.

It reinstalled me as webmaster, but with the same result as before. It accepts my login, but then returns me to not being logged in.

Going back through the mysql, I have now closed the site until this can be fixed.

It seem s to me that the main problem is with the migration to 2.3.2.

Unless, someone has a better idea, I shall take our site back to 2.1.18.



25
davidsless
Re: Notification not working
  • 2008/12/17 4:19

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


Unfortunately, when I went back into our site to check the notifications, it locked me out. I can now no longer login as the webmaster. I have tried reinstalling not that did not work.

I even tried going directly into the MySQL table containing my user information, but that did not help either.

As this was the problem that caused us to rebuild our web site in the first place, this is all very frustrating!!!

Can anyone help?

As this may be the wrong topic under which to deal with this, I may have to start another topic. Perhaps the two are linked.

Anybody?



26
davidsless
Re: Notification not working
  • 2008/12/17 2:36

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


Thanks ghia,

I understand what you are saying. We can relocate the folders outside the htdocs directory, and we can make the changes to the mainfile.php. But will this cure the problem of the notifications?

Sorry if I am being obtuse.

David



27
davidsless
Notification not working
  • 2008/12/17 1:44

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


Hi,

We have just rebuilt our site using 2.3.2b: http://communication.org.au/htdocs/

Most things are working, but we cannot get the notification block to work. It does not send notifications.

I'm not sure if this is an 2.3.2b problem, but any help would be appreciated.

Our server settings are:
XOOPS Version - XOOPS 2.3.2
PHP Version - 5.2.5
MySQL Version - 5.0.51a-community-log
Server API Version - cgi
OS Version - Linux

safe_mode - Off
register_globals - Off
magic_quotes_gpc - On
allow_url_fopen - On
fsockopen - On
allow_call_time_pass_reference - On
post_max_size - 32M
max_input_time - 60
output_buffering -
max_execution_time - 30
memory_limit - 128M
file_uploads - On
upload_max_filesize - 32M

Thanks

DAvid




28
davidsless
Re: Startup module on 2.3.1
  • 2008/11/24 4:26

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


Seems to make no difference if I replace 'include' with include_once'

still get a fata error message:
Fatal error: Cannot redeclare class XoopsPersistableObjectHandler in /home/communic/public_html/modules/startup/class/startuppage.php on line 452

I'm using Startup 0.3



29
davidsless
Startup module on 2.3.1
  • 2008/11/24 0:57

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


Hi,

I've just installed the startup module on 2.3,1 and get the following message:
Fatal error: Cannot redeclare class XoopsPersistableObjectHandler in /home/communic/public_html/modules/startup/class/startuppage.php on line 452

Any ideas what is going wrong?



30
davidsless
Re: Book Library Module
  • 2008/10/13 21:34

  • davidsless

  • Just popping in

  • Posts: 49

  • Since: 2006/10/5


We have had a module built for us, to 'house' the catalogue of our research library (about 20,000 items). We are still cleaning up the data an sorting out a few bugs, but we will keep you posted.




TopTop
« 1 2 (3) 4 5 »



Login

Who's Online

52 user(s) are online (19 user(s) are browsing Support Forums)


Members: 0


Guests: 52


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits