xoops forums

Forum Index


Board index » All Posts (loukaum)




loukaum

Just popping in
Posted on: 2017/8/3 11:06
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#21

Re: An list with the smarty variables wich can I use

Thanks Mamba! Now I have a nice modal login working properly on this site. :)


loukaum

Just popping in
Posted on: 2017/8/2 19:32
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#22

An list with the smarty variables wich can I use

Is there any place with an list of smarty variables that can be used in Xoops?

I want to do something like:

<{if $xoops_isuser}>
            <
div>is user!</div>
<{else}>
            <
div>not user!</div>
<{/if}>


loukaum

Just popping in
Posted on: 2017/8/2 12:48
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#23

Include Block content in search

Hello all,

I already activated the option to "Global search" in my site system preferences, but can't search a block content... Did I miss something, how can I resolve that?

Thanks in advance!


loukaum

Just popping in
Posted on: 2017/7/27 15:13
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#24

Re: Error when trying to edit an article on publisher

Sorry, my mistake...

After uninstall XMF module everything works like a charm! ;)

Again thanks for the reply!


loukaum

Just popping in
Posted on: 2017/7/27 11:22
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#25

Re: Error when trying to edit an article on publisher

First of all: thanks for the attention. :)

Do I have to update any of the modules? I tried by replacing the file, but the error continues.


loukaum

Just popping in
Posted on: 2017/7/26 13:57
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#26

Error when trying to edit an article on publisher

Hello all,

when I try to edit an already published article on publisher module, got the error:

Call to undefined method XmfRequest::hasVar()


I've already installed the XMF module but the problem still happening...

Has anyone ever had this problem? There is any tip to help me on this one?

Thanks in advance!

My enviroment:
Xoops version 2.5.8.1
Publisher version 1.05 RC1
PHP version 5.6.31


loukaum

Just popping in
Posted on: 2017/7/18 16:45
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#27

Re: PHP code in blocks

Just did a fresh installation on a test ambient and the custom blocks worked smooth, I gonna have to figure out what happened to my production site... =\


loukaum

Just popping in
Posted on: 2017/7/18 16:42
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#28

Re: PHP code in blocks

Thanks for the help! :)

I'm using version 2.5.8.1 with Transition theme at admin side:

Resized Image


loukaum

Just popping in
Posted on: 2017/7/18 15:40
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#29

Re: PHP code in blocks

The content type option isn't visible when I add a custom block...


loukaum

Just popping in
Posted on: 2017/7/18 14:03
loukaum
loukaum (Show more)
Just popping in
Posts: 93
Since: 2003/11/2
#30

PHP code in blocks

Hello all,

I want to execute an PHP code inside a block, it is possible? Is there any smarty tag for this?

Thank you in advance for the attention :)



TopTop
« 1 2 (3) 4 5 6 »