21
ozp11
problem when using a LOT of modules
  • 2004/9/17 21:20

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


I have a test site that have many many modules installed. Quite a big list.

There is a problem when you roll over your mouse at the module icon.

The modules at the end of the list, dont show up the "small window menu" because it is hidden above the screen!

you have to scroll the screen up to find the window.
This is dificult because you cannot touch another module icon, because another window will display.

I'm not sure if explain this right..

Is there any way to fix this?

This happends when you have 15, 20 modules installed (including the core ones)



22
ozp11
Re: inactive user trying to log in
  • 2004/8/24 17:13

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


I'm unable to register at dev.xoops.org
no contact form is suplied there.


This problem may happend with many other XOOPS sites




23
ozp11
inactive user trying to log in
  • 2004/8/23 19:53

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


Hello, I have a XOOPS site but I found a problem trying to register at dev.xoops.org

I've registered but for some reason I did not receive the activation e-mail.

Then I requested new password and received it.

But when I tried to log in it says that the account is not active yet.

Now how to activate it?




24
ozp11
Re: Problem with date format
  • 2004/4/26 23:40

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


yes! It was the global.php

This problem happend because a letters student (trainee) is reviewing my portuguese brazilian translation and she translated those variables :(

well, at least in the end we will have a very good portuguese brazilian transation of xoops.




25
ozp11
Problem with date format
  • 2004/4/26 23:07

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


My site is displaying dates like this:

26/4/pm

instead of

26/04/2004

I dont know why, I noticed some days ago..... It was ok before that.

It is like that everywhere that dates apear, include in the admin side.

Also, I have another XOOPS site, at the same server account (for testing reasons) but It is displaying correct.

So:
I think its not the theme (because it appear in admin side)
Is not the webserver (because at the other XOOPS its ok)

It has to be some template or some configuration, but I did not fund it.

Any clue?




26
ozp11
Re: problem organizing blocks (left , center, right)
  • 2004/4/13 3:58

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


Thanks!! I see now.


I dont know codes and such, but I think that if the blocks are treated as "one thing" (for all the positions), would be possible to make it from the admin pannel.


Regards




27
ozp11
Re: problem organizing blocks (left , center, right)
  • 2004/4/13 3:45

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


Hello Dave_L

Let me try to clarify:

Im want to place 3 blocks:

at the top both the center_left and center_right

below them, the center_center

so the results would be this:

Center_left | Center_right
Center_Center


But I found that its impossible to do this.

When you have center_Center blocks they will be at the top, no matter what u do.

I may be wrong, but I tried just about everything (at the admin panel)

Should be easy: just need to set up the weight

but it does not work

Take a look here: http://www.xoops.net.br/

There are center_center blocks on top
and below the center_left and center_right ones

What I want is to put the ones below to the top of it






28
ozp11
problem organizing blocks (left , center, right)
  • 2004/4/13 1:15

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


I'm trying to organize the blocks this way: (these are the block centers)


Cjay block - Custom HTML
------ new links --------


But no matter what I do I only can Get:

-------- new links --------
cjay block - custom html


I cant put the "new links" block under those two others!!

I've tried just about everything.
change blocks positions
enable / disable

Basically I've found impossible to display Two center blocks as the first ones on the site.

Its only possible to first display a center-center block, and below it two centers blocks

is this a bug?



29
ozp11
images and new itens in main menu and user menu?
  • 2004/4/6 1:24

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


Hello, I'd like to add images in main menu, like a icon for all the modules.
Also I'd like to add a iten in menu, but its not a XOOPS module, lets say a external URL or script.

Would be good to add icons in user menu too..


I know that is possible to create a custom block with such content. but will be hard to keep it up when you add another module in the XOOPS system (you have to change the block everytime)

Is there a way to do this?



30
ozp11
Re: xoopsheadlines bug?
  • 2004/3/11 15:02

  • ozp11

  • Just popping in

  • Posts: 74

  • Since: 2003/6/2 1


Well, we have no post yet saying if there is a bug or not in this module

what we know is that not all RSS can be viewed by the module

but we can view the RSS code with the browser




TopTop
« 1 2 (3) 4 5 »



Login

Who's Online

273 user(s) are online (164 user(s) are browsing Support Forums)


Members: 0


Guests: 273


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits