11
petitours
Re: Mastop_go2 Spotlights block don't work
  • 2014/3/19 18:01

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1





12
petitours
Mastop_go2 Spotlights block don't work
  • 2014/3/19 16:32

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


HI

I'm looking for Mastop_go2 mod on a xoops 2.5.5
All is working well in administration but after spotlights block activation, I have a white page on the homepage.

In debug mode :Quote:
Fatal error: Call to a member function montaGaleria() on a non-object in /mysite/www/modules/mastop_go2/blocks/mgo_go2.bloco.php on line 25




13
petitours
Re: How can I log Members connexions ?
  • 2014/3/19 14:28

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


Thank you Mamba

Userlog is very hard but it's working !



14
petitours
How can I log Members connexions ?
  • 2014/3/18 9:34

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


Hi

Is it possible to know the historical connections of the members? (with module, database direct access or other...)
I'm not just talking about the last login date but the list of ALL connections with dates.

Thanks in advance



15
petitours
Re: Publisher 1.0 RC1
  • 2013/4/24 17:44

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


problem solved !!

Thank you Zyspec.

the cause of the problem : Directory "publisher" present in the module directory of my theme...

this template directory works well with the old Beta1 publisher...not with the RC1...

Thank you



16
petitours
Re: Publisher 1.0 RC1
  • 2013/4/24 12:36

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


I just tried with an other site (with xoops 2.5.3)...I have exactly the same messages

syntax error: unidentified token '#039;normal'' (Smarty_Compiler.class.php, line 1410)

on installation

and 404 : The requested URL /modules/publisher/admin/admin/index.php was not found on this server.

when I go to the preferences of the module




17
petitours
Re: Publisher 1.0 RC1
  • 2013/4/24 11:02

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


It's the same with xoops in English.

with French version or xoops sourceforge version.



18
petitours
Re: Publisher 1.0 RC1
  • 2013/4/24 10:57

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


How can I check my configuration ? I don't know how to do that.

I will check with my xoops in English

note : My old Publisher Beta 1 works well on the same site.

thanks



19
petitours
Re: Publisher 1.0 RC1
  • 2013/4/24 7:44

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


No, it's not a PH5.2 problem.

I have just tested with PHP5.3 on the same site (newBB down) : it's the same.

Publisher Beta1 works well on this site



20
petitours
Re: Publisher 1.0 RC1
  • 2013/4/24 7:27

  • petitours

  • Just popping in

  • Posts: 53

  • Since: 2005/6/9 1


Hi

From here
http://sourceforge.net/projects/xoops/files/XOOPS%20Module%20Repository/XOOPS2/Publisher/

or from here
http://www.frxoops.org/modules/TDMDownloads/singlefile.php?lid=231

it's the same...

I use Xoops 2.5.5 with Php 5.2 (because of NewBB 3.08)

Thank you




TopTop
« 1 (2) 3 4 5 6 »



Login

Who's Online

203 user(s) are online (140 user(s) are browsing Support Forums)


Members: 0


Guests: 203


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits